Need help? Check out our Support site, then


create white space between paragraphs on page

  1. sorry if this is a question I should not be asking, but.
    I posted an image to a Page and later decided to add some text. I do not understand how to create a few blank lines between the two, though. Something simple, probably. Help is appreciated.

  2. Easyest method would be with:

    <br /> 

    lines.

    You might want to point us the page in question as we may have other ideas.

    Hope this helps,
    -drmike

  3. Thanx. It worked a charm after I figured out that the "lines"should not be typed in (stupid me). And to know that there is really something there!

  4. You can also press Shift-Enter in the compose mode editor to insert breaks.

  5. WordPress really seem to not like spaces very much... I used the
      tag to put space between pictures on a page. It worked (Shift-Enter did not at all), but after I went in to change correct else in the page and saved the page again, all the inserted spaces were automatically deleted. Why???

  6. White space dissaears by itself?

    When I returned to my "about" page a few days after formatting it with white spaces, the white space under the picture had dissapeared. After clicking "edit this entry", all the white spaces (between paragraphs) was gone. I put them in again, but after clicking "edit this entry" to correct one which was not ok, all the spaces and the
      signs were gone again. Why?
    (I want a big space under the picture before the text, and then one line of space before the headlines)
    How can I make sure that the formatting will stay the way I left it?
    (I hope anyone is still reading this thread even though it is resolved)

  7. @anne
    Hi there I'm still a faithful reader. We volunteers can't help you on this anne. Either it's a function of how the theme was coded or it's wordpress that's stripping out the spaces. In any event only sysadmin through sending in a feedback that are in a position to even begin to help you on this.
    Wishing you the best.

  8. Damn... It happened again (on cartoons).
    Thank you for your answer, faithful reader:-)

  9. Have you sent in a feedback on this? I think it's your only recourse at this point anne.

  10. I have got an answer from drmike: He said it is a bug in Firefox, and that I can come around it if I edit the pages in IE instead. However, I tried that (using the new version of IE), and had other problems instead which made editing imposissible (eg. could not access HTML mode). I am going to report it to Firefox Bug Forum.

  11. UPS! It was not drmike but someone called Podtz from WordPress support who said it... The answer was:

    "I tested and discovered this before we launched the editor and for once we have something that Internet Explorer does better than Firefox.It's actually the browser's fault - our code returns the correct code but Firefox strips it out. IE does not. Because it's a Firefox issue the workaround would be extremely difficult and would have no guarantees because there are several versions. As much as I dislike IE myself I;m afraid the only cure I have for that post would be to use IE."

  12. Thank you, WordPress! Seems the problem is finally solved!

    The white spaces do finally not get overwritten while editing ! A great improvement!

  13. I am having the same problem, using IE6, and a copy of wordpress that I installed last week, so hopefully the latest version. What in other text editors would be enterd as <p>&nbsp</p> is automatically removed from the post when it is published or saved. Is there any code I can delete from the includes file that will stop the program from thinking that these are unwanted?

    Joe

  14. have you tried taking out the <p> and </p> but leaving the '&nbsp`

  15. Joe, you're at the wrong site. You need to be over at http://wordpress.org if you're installing your own software elsewhere. We don't do that here. wp.org is for the software.

  16. Well, this frustrates the heck out of me.
    I'm a Macintosh user and created a blog entry on the 22nd in Safari.
    Everything viewed fine until I noticed some typos and went to repair them.
    After saving and reposting, I go the same problem.
    To make matters worse, IE hasn't been available on the Mac for several years.
    Sure hope WordPress solves this, as it's my favorite blogging experience so far

  17. The TinyMCE editor that wordpress uses for writing pages and posts is not fully compatible with Safari and you will find problems in other areas as well.

    I would suggest downloading the Firefox or Camino browsers to use with wordpress as they are the most compatible with wordpress.

    Firefox: http://en.www.mozilla.com/en/
    Camino: http://caminobrowser.org/

    Alternately, you can go to "my profile" in the upper right of your dashboard and uncheck "use visual rich text editor," click "update profile and then you will be doing all your writing in code view. Some, including myself, find this a little confusing since in addition to the text of your post, you will see all the html code for your formatting.

    Another alternative is to use an offline blog editor. Timethief has rounded up all the most popular and listed them on her wordpress resources blog at: http://wpbloggingtips.wordpress.com/2007/10/26/offline-blog-editors-reviews/

  18. I forgot to add: TinyMCE - from the rumors I've heard - will be working on compatibility with Safari when Safari 3 is solidly out of beta and officially realeased.

  19. Thanks for your rapid reply.
    I searched to see if IE was available in beta from Microsoft, but it isn't yet.
    So I downloaded the latest version of Netscape Navigator (9) and it fixed the problem.
    I'm going to try the camino browser as well, as I'd never heard of it before.
    Merry Christmas to you.

  20. You will have problems with Netscape. Firefox is probably the best all-around browser out there hands down but Camino comes in a close second.

    Microsoft quit doing IE for Mac quite a few years ago and have no plans to start up again. Interestingly, I downloaded Safari for my Windows machine, and it blows IE away on XP on all fronts. Now I can browse with Safari on Mac and Windows.

  21. Safari rocks. I've only heard good reviews from my PC buddies.
    Thanks again for your help. I also visited your site and posted a response to your latest, as it resounded a chord in recent circumstances in my life.

    Jay

  22. Jay, you are very welcome, and I just approved your comment. Thanks for dropping by.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags