Need help? Check out our Support site, then


Created new blog, dashboard defaults to original

  1. I created a new blog which I designated as the primary. My original blog is now secondary and hidden. My problem is that the "original" blog seems to be the default when I go to make edits. When I click on the dashboard, the original blog pops up, not my new one. It's time consuming to go to "my blogs" and select my current one. I've looked all over and can't find anything that would make my new blog the default in the dashboard. What have I missed? Thanks.

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Forgot to link my blog. http://slworrell.wordpress.com/

    This is a request for support. Sorry, first time actually posting a question.

  4. Always fastest if you follow the suggestions in this thread: http://en.forums.wordpress.com/topic/7-things-to-know-before-posting-in-wordpresscom-forums?replies=1

    That said, it usually depends which blog you sign in FROM. If you sign in from the forums here, you can choose which dashboard under My Dashboards on the admin bar. If you sign in from any particular blog, unless things are messed up you should go to the dashboard for that particular blog. If that's not occurring, you need staff intervention, which you can get here:

    http://support.wordpress.com/contact

  5. Thanks for the link -- I did read it. I tried what it suggested in the link you provided and that's part of the problem - I can't logout and log back in under the new blog. It seems my original blog is the default for everything. My original blog had a completely different title and obviously a different blog link, but I go there when logging in.

    There is something I didn't do when creating the 2nd blog and I'm not sure how to fix it.

    Appreciate your help.

  6. First off, while logged out of wordpress, you need to clear your browser cache and cookies and then restart your browser and then you need to go to this link http://slworrell.wordpress.com/wp-login.php to sign in and go to the new dashboard directly. Otherwise, you need to select which dashboard you wish from the "my dashboard" pulldown in the grey admin bar at the top of the window.

    Secondly,

  7. So, your original blog is
    http://starrygirl1.wordpress.com/
    and your new one is
    http://slworrell.wordpress.com/

    The second blog doesn't have a meta widget, which is a way to log in directly from the front of the blog. You may want to put that in. Otherwise you can log in by going to

    http://slworrell.wordpress.com/wp-admin which should take you to the dashboard. If it doesn't, then you'll need to contact staff.

  8. thesacredpath - your suggestions were exactly what I needed to do. Thank you.

    raincoaster - thank you for your help as well.

  9. You're welcome.

  10. Clearing the cache fixed my problem too! Thanks sacredpath!

Topic Closed

This topic has been closed to new replies.

About this Topic