Need help? Check out our Support site, then


creating a static page

  1. i'd like not to have the "leave comment" space on my about page. But i can find no way to get rid of it. it's supposed to be a static page, but there doesn't seem to be any way of making it so? does anyone know the trick?

    The blog I need help with is ferroguy.com.

  2. There is no tric required. This page > Settings > Discussion
    http://en.support.wordpress.com/settings/discussion-settings/
    Discussion settings is where you set up defaults for comments.
    We can also override the default settings and enable or disable future comments on any post or page.http://en.support.wordpress.com/enable-disable-comments/

    Depending on the theme we use when we close comments a phrase like “comments closed” or a similar phrase may appear and if so, it can only be removed by CSS editing after purchasing a custom design upgrade.
    http://en.support.wordpress.com/custom-design/
    http://wpbtips.wordpress.com/2010/04/23/comments-off-1/

  3. Thanks for the infomation, John

  4. You're welcome and best wishes with your blog.

Topic Closed

This topic has been closed to new replies.

About this Topic