Need help? Check out our Support site, then


css and browsers

  1. I have customised my site using the css upgrade. However, although the fonts display correctly in Chrome and IE8 they are displaying as default for theme in Firefox. Is there any reason for this? My theme is suburbia and my site is http://gillianprew.com/

    The blog I need help with is gillianprew.com.

  2. I'm using Firefox 11 and the font displaying is not the default font. I suggest you clear your borwser cache and cookies. http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

  3. Thank you for responding, timethief. I have done as you suggested but no change to fonts. I think I have tested in an older version of Firefox. Still, it surprises me that it displays in IE properly and not Firefox. Since you are seeing the correct font I am not overly worried about it. I use Chrome in any case but many people use Firefox and it is always wise to check a variety of browsers. Thanks again for taking the time to reply to my query.

  4. You're welcome.

  5. I also tested, and I see your fonts working just fine in Firefox. I tested with version 12.0. If you can, try testing using Firefox from another computer in the same location. If the fonts work on another computer, then it's likely some kind of local browser setting or add-on that is causing trouble for you just in your browser.

  6. Thank you, designsimply. I upgraded Firefox to version 12.0 but the fonts still displayed incorrectly. However, I have done as you suggested and tested on another computer and find that they are as they should be. It must be something with me that is causing it.

  7. Okay, it sounds like you do have something happening on just your computer that is causing the trouble. Try looking around in the settings to see if you can find the culprit. If you have any browser add-ons installed, try disabling them to see if that helps.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags