Need help? Check out our Support site, then


Current Issue: Cant remove or configure widgets

  1. Been having this problem since last night, I added all the widget to my page to see what each one did and looked like. Now it’s not letting me remove them every time I move one from the side column bit it moves back its self and the configure option has never worked for me any help or ideas I left a feedback post last yesterday....

    Tried turning computer on and off, logged on and off loads of times plus tried another computer....

  2. My widgets have gotten a strange font and some of my posts are now in really weird font. Is it me or is something badly wrong with my theme (contempt?).

    AF

  3. alixf - I've sorted that for you.
    It was caused by a font tag closing after a --more-- instead of before it. You can see that on an entry by clicking the HTML button to see the actual code. If it happens again and you can't solve it, throw a feedback at me :)

  4. Thanks Podz, you're a star. ...Sorry about that.
    AF

  5. The theme is Sapphire, the blog is UndoingDenial and the widget is the statcounter. The theme has a wonderful number of widgets; I put most of them up, and would now like to remove the statcounter--not sure the world needs to know how many readers I have (or don't have). But, starting this morning, 7/1, I am not able to remove the statcounter widget in the way that seems obvious, to grab it with the image-grabber and move it to the unused widget pile.
    Is there something else to do, or is the function off, or does this theme only add widgets and not remove them? TIA

  6. doctortwo - we have a bit of a situation with the widgets refusing to move. We'll sort it as soon as we can - sorry for this!

  7. hi podz! i have the same problem. i want to remove a particular widget in my sidebar but is not able to. pls update us once u sorted it out!

  8. Has this problem been fixed? I still have the same problem too. I use Firefox 1.5. I hope somebody will write here about how it is going. Thanks.

  9. The problem happens when every widget is thrown into the sidebar.

    To remove, drag a widget to the left of the widget box.
    It will change shape and you can drop it.
    Trying anywhere else will fail.

  10. I've been having a similar problem - just curious as to whether this has been sorted out.

  11. podz ahs said: The problem happens when every widget is thrown into the sidebar.

    To remove, drag a widget to the left of the widget box.
    It will change shape and you can drop it.
    Trying anywhere else will fail.

    Have you done what he instructed you to do? This is not being"sorted" by staff. It's up to the blogger to use the correct procedure and then it will ewrok properly. Hope this provides some clarity for you. Happy blogging.

  12. podz ahs said: The problem happens when every widget is thrown into the sidebar.

    To remove, drag a widget to the left of the widget box.
    It will change shape and you can drop it.
    Trying anywhere else will fail.

    Have you done what podz instructed you to do? This is not being "sorted" by staff. It's up to the blogger to use the correct procedure and then it will work properly. I did what he said and it worked. Hope this provides some clarity for you. Happy blogging.

  13. Now I understand and it works. I didn't notice that procedure at all! Thank you podz and timethief.

  14. Your solution is not working for me.
    I can configure my widgets, but still not able to remove them back to the unused widget-pile.
    Any suggestions?

  15. suggestion -> feedback :)

  16. Please do try dragging the widget to the bottom left corner of the 'Available Widgets' box.

  17. Tried it again and this time it worked. Thanks.

  18. podz - I thnk it might be worthwhile putting this in the FAQ as this is the second thread on th same subject. The other one is here http://wordpress.com/forums/topic.php?id=2778&replies=7

  19. Probably a current issue until they can track it down.

    Which thread had the best explaiantion?

  20. I'll let podz choose how to best describe this. The bottom line is: "the sweet spot" is the bottom left corner and no other spot will do the job.

  21. Bumping this up to Current Issue status.

    If you are having an issue with removing your widgets, please note the following:

    1) If you have all of the widgets used, there is an outstanding bug concerning this. Try this solution.

    2) If just just can't remove a widget from your sidebar, please follow Podz's suggestion:

    Please do try dragging the widget to the bottom left corner of the 'Available Widgets' box.

  22. I am unable to move any widgets while in Presentation/Sidebar Widgets. None of the above suggestions work. Also, I cannot configure any of them. Furthermore, if I access the page with Firefox 1.5.0.4, my widgets for Sidebar 1 appear behind the creme colored "Default Sidebar" box rather than below it.

  23. sperolaus - they move correctly for me with the same browser. Are you running any other extensions which could interfere? What other browsers have you tried?

  24. Firefox and IE

  25. I just changed some security settings in my Internet Options, and that only changed one thing; namely, I can now drag the widgets. Clicking on the Configure box still does nothing, and the page display is still out of wack.

  26. I noticed when I mucked around with it yesterday when removing a widget and bringing it back to the pool of widgets, if the one your dragging moves the other widgets out of the way, then it will always drop when you let go.

    Does that make any sense?

  27. Don't know if this is the right thread, but...

    I started with the Quentin scheme with a little calendar and a blogroll, the default stuff. I wanted to customize the sidebar, so I clicked Presentation/Sidebar Widgets and the box where you drop your items was empty. So I drag a calendar, categories and some other items into it and chose View Site. The Calendar is displayed, but it sticks out below the beige square it's supposed to sit in.

    Tried to drag it out of the sidebar and add it again, but the same problem persists.

    Is there any way to correct this manually? The sidebar is done, the only thing I'd change would be the little text widget at the bottom.

    The blog is maximilion.wordpress.com.

  28. ok i am having problems adding widgets...to my knowlegde the blogs here can do widgets...correct?(just wanna make sure)

    anyway i looked on this site to add some widgets to my blog

    http://widgets.wordpress.com/

    i download the widgets and open them i get a php file (should these be the files i need?)

    so then i go to presentation > Sidebar widgets...add a text widget and enter a title then copy and pasted the contents of the php file in to the new text widget...

    i save then go to to view the site all i see on the text widget is the contents of the php file (scripts,code,texts,etc.)but its not the widget...can any one help please i like word press alot...(btw i just deleted my blogger account to come here...please help me)...

    i tried it like this because of these pictures on this site

    http://automattic.com/code/widgets/

    thx...

  29. Sorry, no... you can't past PHP code into widgets on WordPress.com. You can't add any widgets here actually. We take care of all of that stuff for you. If you must have a blog with your own collection of widgets, you'll have to host it somewhere else and we'd be sorry to see you go.

  30. I have tried the above suggestions to remove a widget (Recent posts) from my Connections theme. When I move the widget to the bottom, left-hand corner (or anywhere else for that matter) of the Available Widgets box, it doesn't change shape. It doesn't remove the widget. I used both Firefox and IE (latest versions).

    I tried deleting all but one widget (Pages) and the Recent posts were no longer on the sidebar. Then I added each widget back and viewed my site. The Recent posts didn't show up until I added the RSS widget. I tested it a couple times: If I add teh RSS widget, that is added to the sidebar, but the Recent posts are also added to the sidebar, right below the RSS widget.
    Site: http://wrltechserv.wordpress.com/

    I really don't want the Recent posts on the sidebar, but I do want the RSS widget there. Any way to fix this?

Topic Closed

This topic has been closed to new replies.

About this Topic