Need help? Check out our Support site, then


Custom CSS not applied

  1. Hi,

    I've inserted a gallery on my homepage, of type slideshow. This slideshow has a black/dark background and I want it removed. Since I have the Custom CSS upgrade I went looking for CSS-code that might do this. I found following code:

    .slideshow-window {
    	border-color: transparent;
    	background-color: transparent;
    }

    When I add this in the CSS input box, the background dissappears and when I save I still see no background. If I refresh my homepage, the black/dark background is back, the CSS is still in the CSS-inputbox.

    Any idea how to remove the background from the slideshow-gallery?

    PS: also anyone an idea how to remove the navigate/pause buttons from the slideshow through CSS?

    Thanks in advance!

    The blog I need help with is shesaidyes.be.

  2. Hi anaisstoelen,

    It looks like you might have removed the slideshow from your home page as all I see is a single image there now.

    So I can't test this but sometimes I've found you need to put the !important flag to make sure it is picked up.

    So you could try this.

    .slideshow-window {
    	border-color: transparent !important;
    	background-color: transparent !important;
    }

    If that doesn't work and you want to add the slideshow back, or to a test page, I would take a look again for you and see what I can figure out.

Topic Closed

This topic has been closed to new replies.

About this Topic