Need help? Check out our Support site, then


Custom Design format picture

  1. I extended Custom Design a few days ago but suddenly today all sizes of my pictures changed??? They are normally 900x675 and some of them appear way much smaller on the blog??? They are normally all from the same size.
    Could you please help me?
    This is my blog: http://aucoindemarue.wordpress.com/
    If you need more info, please let me know.
    Thank you in advance,

    Kind regards,
    Barbara
    Blog url: http://aucoindemarue.wordpress.com/

  2. As long as the images are inserted as "full width" and the limit width setting at the bottom of your Appearance → Custom Design → CSS page is set correctly for any content column width changes you've made, I think the images should be okay.

    I checked http://aucoindemarue.wordpress.com/ and all of the images look to be sized correctly to me on the first page. Can you please point me to where I can see images displaying at the wrong size on your blog?

  3. I'm going to mark this thread as resolved since there haven't been any replies for 10 days and I was unable to see the problem when I checked the site.

    If you need further help, please reply back here and mark this thread as "not resolved."

  4. sorry sorry...hectic last days! Indeed resolved!
    Thank you very much for responding me so quickly.
    Indeed now everything appears normal. For two days the size of the pictures were different. Not anymore. Strange.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags