Need help? Check out our Support site, then


Custom Domain Makes Email Stop Working

  1. The domain name for this blog was purchased through Register.com along with an email account. After I assigned the domain name to the wordpress blog, the email account stopped receiving mail. I realized I needed to add DNS records to make this work again. The support staff at Register.com recommended I use the settings below. After waiting a day or so, it seems like the DNS record didn't take. What did I do incorrectly?
    ------------------------------------------------------------------------------------------------
    CNAME mail.naturalpathstohealth.com mymail5.myregisteredsite.com.
    MX 10 naturalpathstohealth.com.
    ------------------------------------------------------------------------------------------------
    I still don't receive email to the account, and when I go to mail.naturalpathstohealth.com it just redirects me to naturalpathstohealth.com instead of going to mymail5.myregisteredsite.com.

    Any ideas?

    The blog I need help with is naturalpathstohealth.com.

  2. No, I've been through those documents and I still can't get a solution.

  3. I'm sorry about that. I tagged this thread for Staff assistance. Please subscribe to the thread so your are notified when they respond.

  4. Well I just got it figured out...
    I didn't understand that for the CNAME it should have just read "mail" instead of the whole subdomain "mail.naturalpathstohealth.com"

    Also, the MX record Register.com gave me was incorrect. It should have been "MX 10 inbound.registeredsite.com."

    Thanks for your attention to this though!

  5. Hi there,

    It sounds like you have this working now. Let me know if you still have any questions or if there's anything else I can help with regarding setting up your email account.

    Best!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.