Need help? Check out our Support site, then


Custom Header Issues

  1. winnieeverlasting
    Member

    I've been blogging for two years now, and am still unable to get a custom header. I have the right themes, I have images that fit, and if i have to, i can crop. But when ever I go to save it, all I get is a message that says it was unsuccessful. I've done everything I can to try and fix this, but I have no more options. I use Safari, and I thought that be the problem, but i can't get it to work using firefox, either. Is it something that can actually be fixed, or am I just screwed? I honestly don't know why I'm having these issues. My friends who have just started blogging can do it just fine, not a single problem!

    The blog I need help with is cheering4u.wordpress.com.

  2. You do appear to have a custom header uploaded at http://cheering4u.wordpress.com/

    Is this the header that you intended to upload?

    If not, were you uploading the image as either a .jpg or .png?

  3. @cheering, it appears the blog @macmanx references has the CSS upgrade. Once you have the CSS upgrade, you cannot use the custom header uploader. What you have to do is to upload the image to your media library, get the URL of that image and then put it into the proper background declaration in your CSS.

  4. winnieeverlasting
    Member

    I figured it out, actually! Just had to google the crap out of it! thanks, though!

Topic Closed

This topic has been closed to new replies.

About this Topic