Need help? Check out our Support site, then


Custom Headers

  1. So I am having a problem. I have created several custom headers my the site and need to make the header images static. In other words, before I designed the custom images the same pic would appear on every page , every time. Now when I click a page a random header image will appear. sometimes the same image will appear almost 90% of the time, some times it will not. I need to turn off the "make headers random" option but I only seem to have the option of random custom headers or the headers that came in the template. I would like to assign one image to the home page, one to the about, etc and have that image come up every time. Any ideas.

    The blog I need help with is museartszine.wordpress.com.

  2. To turn off random header images in the Twenty Eleven theme, go to Appearance → Headers in your blog dashboard, find the "Uploaded Images" section, and select the radio button next to one of the images listed there instead of the "Random" option.

    You can use featured images to set custom headers in Twenty Eleven on a per page basis. To assign a custom header image to a specific page such as the About page, you will need to upload a 1000 x 288 pixel header image as the featured image for that page. See this help page to learn more about how to use featured images:
    http://en.support.wordpress.com/featured-images/

  3. I really do not want to use the standard headers at all. The images are the correct resolution so I think I am going to try option 1.

  4. If you want to do what you described above, you should do both: step 1 to turn off random headers and step 2 if you'd like to set custom ones for different pages.

  5. Ok, I have another question. I created these banners in gimp. I have triple checked the resolution in gimp and on my pc. They are correct. I uploaded them onto wordpress, they are no longer correct... ?

  6. Can you provide example links?

  7. I think I found an example. The latest image uploaded to your media library is 1147 x 330 pixels, not 1000 x 288 pixels (the theme default header size).

    * http://museartszine.files.wordpress.com/2012/07/dalt-banner.png
    * https://museartszine.wordpress.com/wp-admin/media.php?attachment_id=222&action=edit

  8. Never mind. I got it to work as is. Thanks.

  9. Great! Cheers :)

Topic Closed

This topic has been closed to new replies.

About this Topic