Need help? Check out our Support site, then


Customer header adjusted to correct dimensions still show up as cut off

  1. I have adjusted my customer header image to the Quintis dimensions of 1100 X 250 and it still cuts off part of my image

    The blog I need help with is aliloftin.wordpress.com.

  2. Hello alitjohnson!

    Is there any chance that you're using custom CSS to modify the max-width of the page's content to 940px wide?

    That would mean you need to change the header image dimension to be 940x250 rather than the default 1100x250.

  3. Anne,

    Thanks for the speedy reply.

    If I understand what you're asking correctly, no I am not using custom CSS. I created that image in photoshop. I changed the dimensions to the exact specifications 1100X250, then uploaded it.

    I tried changing the dimension of the jpg in photoshop to 900 X 250 but it still cut off the same portions of the image (length-wise, width is fitting fine). I did notice that the default content width standard is set at "640". Could this be the problem?

  4. Where did you find the default width standard?

    I'm have installed the same theme on my site and the width is the full 1100x250 and I am unable to find a Theme Option that would change this size to your smaller version.

  5. Anne,

    If you go Appearance > Customize > custom design > select "CSS" it says "the default content width for the Quintis theme is 640 pixels." But that probably doesn't apply to the entire blog dimensions.

    What doesn't make sense is when I upload the image that has the correct dimensions (1100X250) in the header section it does not show any cropping whatsoever. It only appears cutoff/cropped once I hit upload. I am viewing it in safari and firefox and it appears this way in both browsers.

    This is the strangest thing and I don't know what I'm missing....?

  6. Aha! Okay, so I don't use Custom Design for my site.

    Based on this other thread I found, it looks like Quintus defaults to being a 940px site, but we'll want to fix that to be a 1100px site.

    If you add:

    <br /> body.one-column #page {<br /> max-width: 1100px;<br /> }<br />

    ...to your CSS, that should override the smaller width and bring the whole theme out to the larger size your header image is trying to work with.

    Let me know if that helps!

  7. Hm, let's try that again, still getting used to formatting around here! :)

    `
    body.one-column #page {
    max-width: 1100px;
    }
    `

    (And one regular text, just in case that still screws up!)

    body.one-column #page {
    max-width: 1100px;
    }

  8. To do a brutally simple workaround, have you thought of simply making a "skirt" for your image so it's longer and you can just crop it out?

  9. Hi y'all.

    First, thanks for all the awesome speedy responses and help. Seriously much appreciated.

    Ok, so I'm about to lose my mind. Nothing makes sense!

    @Anne, I'm sorry I've been confusing. I am not using custom design. I was just exploring that option and came across the sentence that said that content is defaulted to 640.

    I also just decided to resize my image to 940X250 to see if it fit that way. Nope! It still crops it. Something is seriously wacka-doodle here or I'm too dense to figure this out. I wish there was a way I could share a screen caption because when I upload the 1100X250 image before I update it to the site it appears in its entirety, but only appears cropped when I look at the site.

    I just started this site today so I'm considering scraping it all together and starting over because I cannot for the life of me figure out why the image continues to appear cropped. :(

  10. Let's see if we can exhaust one or two more options before you give up! I'd love to help you get your site looking just how you want!

    Are you making sure to clear your cache when you view the site on the front-end? It's possible you're still stuck looking at the old version, even after you've uploaded the smaller size.

    Also, I tried it out myself for a moment there - first, uploading the 1100px version, do you click the "Skip cropping, publish as is" option?

  11. Anne,

    I have cleared the cache. Deleted the image. Readded it (1100X250) and it is still appearing in its entirety in the editing view, but appears cropped in the updated view.

    I do not select the "skip cropping and publish as is" option.

  12. Anne, I also decided to switch to another theme (Chateau) to see how the header image adjusted in both the editing and published view.

    The editing view shows that the 1100X250 image would be too long and would require cropping. I crop it accordingly and hit publish and it appears exactly as it did in the editing view.

    I seriously think it has something to do with the editing view and the dimensions of the header for the Quintus template. How else can I go about figuring this out. I really want to use the Quintus template.

    Thanks for all your help

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags