Need help? Check out our Support site, then


Customization of Theme Not Saving

  1. cutiesandpoochies
    Member

    I'm trying to change the theme, and also customize it and save it. I can't do anything when I go into the customization mode. It will say it is in the process of saving but it isn't. This has happened on multiple computers with different browsers.

    Windows 7 - Firefox and Internet Explorer

    Mac Leopard - Goggle Chrome and Camino.

    The blog I need help with is seamlessportraitphotography.wordpress.com.

  2. cutiesandpoochies
    Member

    It never will finish the save and on my mac I couldn't even see the layout to customize it.

  3. No changes you try out aside from those such as Custom Background, Custom Header, etc. which are stated on the theme description pages in the features column (right hand side)
    will be visible to visitors unless you purchase an annually renewable custom design upgrade.

    http://en.support.wordpress.com/custom-design/
    http://en.support.wordpress.com/custom-design/editing-css/

    You do not need to load the design tools unless you have the Custom Design upgrade. All of these functions can be accessed from your dashboard - without loading the custom design tools - no upgrade required.
    Appearance > Header
    Appearance > Background
    Appearance > Theme Options (applicable only to some themes)
    Settings > Reading (set a static front page)
    Site Title and Tagline > Settings > General

    If you are using the preview mode for the Custom Design upgrade some of the settings in that mode will save but they won't show up on the front end unless you purchase the upgrade.

    To go back to the free options, go to Appearance → Themes → Customize → Colors and click the "exit the preview" link in yellow at the top of the panel on the right.

  4. cutiesandpoochies
    Member

    I've never had a problem with editing my theme until recently. I was always able to edit it through the new custom design.

  5. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com/

    (1) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    (2) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (3) Disable all browser extensions or add-ons temporarily.

    (4) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    If you are not successful let us know:
    (a) How you are connecting to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/

  6. juliehillphotography
    Member

    This is also happening to me on a free theme when I attempt to customize the theme colours

  7. The same thing is happening to me, I could change it last week but not anymore.

  8. @juliehillphotography
    What is the URL of the exact blog your are referring to please?
    Have you purchased a custom design upgrade for that exact blog?

  9. @sedcen
    What is the URL of the exact blog your are referring to please?
    Have you purchased a custom design upgrade for that exact blog?

Topic Closed

This topic has been closed to new replies.

About this Topic