Need help? Check out our Support site, then


Customizing Fonts not Working on Illustratr Theme

  1. I purchased the option to customize my theme and I recently switched over to Illustratr. This allows me to select from the various fonts but when I change the size of my text, the preview shows it correctly while my posts do not change. Is there a way to fix this?

    The blog I need help with is justandyblog.com.

  2. Please use this link http://en.forums.wordpress.com/forum/css-customization#postform so you can copy and paste your text into a thread that will appear in the CSS Forum where you will get the help you need.

  3. Thank you for the suggestion, timethief. This particular customization doesn't require CSS so I didn't think to post it there. Thanks!

  4. Hi Andy, I'll assist you here since this isn't a CSS customization, as you suspect. :-)

    It looks like you've managed to change the font for both your Site Title and body text - they look good! Are you not still seeing them on your end?

    Could you try clearing your browser cache and let me know if you see them? Do you see them in a different browser, like Chrome or Firefox?

  5. Thanks Kathryn! I have cleared my browser cache, used multiple browsers and tried different computers. When I change fonts, the change applies but when I change text size the changes show up in the preview but not on the site. I've tested this with multiple fonts and the same issue has applied. I would like the body font to be smaller than it appears by default.

  6. Thanks for reporting this bug, which I was able to replicate on a test site with Illustratr. I've reported the glitch to our developers so they can have a look.

    Since the font size isn't saving properly in the Customizer right now, you can use some custom CSS as a workaround. This will reduce the size of your body text, and you can adjust the number as you like:

    .entry-content {
      font-size: 18px;
    }

    Just let me know if you need further help.

  7. Thank you for looking into this! The CSS code will work in the meantime. I appreciate it!

  8. One more thing is that the weight of the text seems thicker on my site than it is in the preview I see while customizing the site. I prefer the look in the preview. Here's a link to a screenshot that shows the difference:

    https://dl.dropboxusercontent.com/u/17636037/font-weight.png

  9. Thanks - I've added that to the report for our developers.

  10. Is there any word on this from the developers or a possible solution in the works?

  11. Hi Andy,

    Sorry about the wait. The font-size issue should now be fixed.

    Cheers, Thomas

  12. Thanks for checking into this, Thomas! The font size issue is resolved. The weight of the font is still thicker on my actual site than it is in the customization preview. Is there a way to fix this as well? A link to a screenshot that shows the difference that still persists is one of my previous comments on this post.

  13. Hi Andy,

    Sorry for the delay getting back to you about this. I see what you mean about the font looking bolder on the front end of your site than it does in the Customizer preview. I reported this to our team so they can take a look at it for you.

Topic Closed

This topic has been closed to new replies.

About this Topic