Need help? Check out our Support site, then


Cutline to Coraline FAQs

  1. I'm having a problem with disabling comments on pages...

    I've turned comments off for all of my pages. All appears fine on those pages that carry the default page template (i.e. with sidebar widgets etc). However, on pages where I have selected the 'full width, no sidebar' layout, I get the annoying "Comments are closed" text at the bottom of each page.

    Again, this text only displays on those pages that are full width/attachment pages, and not on pages under the default blog layout.

    Is there anyway I can remove this text? I have the CSS upgrade, but am unsure how to target this element...

  2. @probes101 Thanks for the report, that issue is fixed now.

  3. @Lance - thanks. You guys work fast.

    The last remaining nagging problem I'm having with the Coraline theme is with removing the author info/‘posted by’ tag on my blog posts.

    On the standard Coraline theme (without any CSS edits), the author’s name does not appear under the blog title, simply the date of entry and comments link, e.g.:

    TITLE TITLE TITLE
    Posted on August 44, 2010 | Leave a comment

    However, when making CSS edits and selecting the “Start from scratch and just use this” option in the editor, the authors name suddenly appears, e.g.

    TITLE TITLE TITLE
    Posted on August 44, 2010 by Author’s Name| Leave a comment

    The custom style sheet I have created for my blog is based on the original Coraline stylesheet (http://s0.wp.com/wp-content/themes/pub/coraline/style.css?m=1282313102g&minify=false) so I can’t understand why the author info would suddenly be added.

    Again, this only seems to happen when I select the “start from scratch” option – if I check the “Add this to the Coraline theme's CSS stylesheet” option, the author info is once again removed (although I wouldn’t wish to do this as some of my other CSS edits are lost).

    Note that this also happens if I paste the original, unamended Coraline CSS style sheet into the editor – author’s name is present when I check the "Start from scratch" option but not when I check the “add this to the Coraline theme's CSS stylesheet” option - which makes it all the more confusing, particularly to a CSS novice.

    Can anyone help/explain what I might be doing wrong?

    I’ve read many of the other forum questions on this site regarding author info/tags and tried targeting/editing the appropriate css element, but to no avail.

  4. @probes101 Here's how you can hide it:

    <br /> .byline {<br /> display: block;<br /> position: absolute;<br /> left: -9000px;<br /> }<br />

    In general I'd recommend using the "Add this to the CSS" option, since that way you can keep only a few CSS rules, and let the theme do the rest. Your Custom CSS would only include the rules you want to change—not everything. It also ensures that you receive future fixes automatically.

    If you use "Start from scratch" make sure you pull down the entire original stylesheet, which should already have the above rule in it.

  5. @Lance. Thanks again. Brilliant, quick service. Much appreciated.

    And yes, I had pulled down the entire original style sheet, I think, but this rule wasn't in it, strangely.

    Thanks again.

Topic Closed

This topic has been closed to new replies.

About this Topic