Need help? Check out our Support site, then


Dashboard editing buttons not functioning

  1. I have been having these issues for a long time - when trying to edit/create posts, upload media, etc., the buttons for those functions do nothing (no errors returned). It's happening with multiple browsers (Safari, Firefox, Chrome) and on multiple machines/OS's (OSX 10.7/8, Windows XP).

    Example: wanted to upload a document and create a new post. Safari wouldn't work at all (Mac). Could upload media on XP, and create a post, but could not add the media from library to post. Was able to add the media (Mac, Chrome) and create a post, but was unable to edit posting date in an existing post with it.

    I don't even know where to begin to look - browser? Java? Flash? Ever since they got rid of the old-school interface option, I've been unable to really work with my site much of the time. Any help would be greatly appreciated!

    The blog I need help with is gwchem.wordpress.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  3. Thank you very much for your suggestions!

    I tried all of these in sequence - was already using an approved browser, and did have no restrictions on cookies already as well.

    Clearing cache and disabling extensions did not help, but forcing it to use HTTPS seems to be working thus far, so for whatever reason, that was the issue.

    Just for the record, doing this with Safari 6.0.1.

    Thanks again!

  4. Yay! the https:// secure log-in worked for you. That's great news. You're welcome and best wishes with your blog.

Topic Closed

This topic has been closed to new replies.

About this Topic