Need help? Check out our Support site, then


Dashboard extremely slow

  1. Am I the only one having this issue?

    The blog I need help with is completist.wordpress.com.

  2. no I am too!

  3. I've noticed it since yesterday. Staff is "tinkering" in the back-end apparently so we might see this until they are done.

  4. I haven't been able to access it at all for about ten minutes.

  5. Yup, it takes forever to load.

  6. It's so slow that it becomes unreachable.

  7. The forums are glacial as well. All I can suggest is to be patient.

  8. We're currently looking into some network issues and hope to have everything back to normal shortly. Sorry for the inconvenience, folks! I'll post back here when things are in the clear.

  9. Forums were impossibly slow earlier.

  10. @cat, yes it was painful.

    Things seem to be speeding up now though (famous last words?).

  11. Things should be getting back to normal at this point. Please drop us a note if you are still experiencing issues accessing your blog dashboards.

  12. evelynyvonnetheriault
    Member

    Intermittent/Incomplete Access to my blog and this support forum

    At 5:30 p.m. est my blog came back online for about 5 minutes.
    Since then (it is now 6:15 p.m. EST)I've been able to load front page of my blog 3 times but -
    when I click on categories I can't reach internal pages (I get a blank template)
    Also, I can't access dashboard page.

    Also, it took almost ten minutes to reach this support forum from Google.
    The front page of wordpress.com looks strange - like all the key words are there but not the fancy boxes. it looks like one of the old-fashioned pages.

    Good luck,
    Evelyn

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.