Need help? Check out our Support site, then


Dashboard menu keeps collapsing

  1. gaudetetheology
    Member

    I prefer the dashboard menu in its "expanded" form so I can see words as well as icons.

    Recently (possibly associated with getting a new computer & new version of Firefox), the menu loads in expanded form and immediately collapses. When I expand it by clicking on the expand icon, it's fine until I reload the page, or click on one of its entries to go to one of the admin pages that it gives me access to: then it collapses again.

    How can I get it to set to be expanded and stay expanded unless I explicitly collapse it?

    thank you,
    Victoria

    The blog I need help with is gaudetetheology.wordpress.com.

  2. Hi Victoria. If you are talking about the fact that you have to hover over any given option on the dashboard (Appearance, Settings, etc.) it's not just you, it's everyone and it's been like that for quite some time now. There's no option to have it permanently expanded. It stays expanded only while you are in a particular section of your dashboard. (For example, if you are in Apperance > Header, Apperance will stay expanded).

  3. gaudetetheology
    Member

    Hi,

    Well, I don't mean hovering to expand a submenu from one of its options. I mean the appearance of the entire sidebar menu.

    For example on this help page:
    http://en.support.wordpress.com/menu/

    it says "If you want to save some extra space in the user interface and hide most of the menu system, click on the collapse menu button at the bottom of the menu."

    and then later

    "If you want to get the full menu back again, click the expand menu icon at the bottom of the menu."

    This describes the behavior I was used to before: by default, the menu was expanded to show both icons and words; you could collapse it to show only icons if you want via the collapse menu button at the bottom.

    What seems to have happened is that the default is now switched: that is, by default, the menu is collapsed to show only icons; you can expand it to show both icons and words via the expand menu icon at the bottom.

    Is there any way to switch that default back?

    Or failing that, is there a way to move the collapse/expand up to the top, so that I don't have to scroll down to reach it? Or is there a shortcut key I could memorize?

  4. Thanks for the clarification and sorry if I misunderstood.

    I think I read somewhere that there's a cookie saved on your computer that tells it to save that setting, so have you tried the usual drill of emptying your cache memory and your cookies?
    http://en.support.wordpress.com/browser-issues/

  5. gaudetetheology
    Member

    That seems to have done it, thanks

  6. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic