Need help? Check out our Support site, then


dashboard, stats, w, external links not working in chrome

  1. i moved my site over to wordpress.com a few weeks ago and have had no problems until today. problems i am experiencing are:

    1. the w, dashboard, stats bar, and external links (like links in my posts or my custom menu link that goes to my etsy shop) are not opening in chrome
    2. the log in is buggy...at first i thought it wasn't working, so i googled the issue and read that if you open a new tab to log in that works. i opened a new tab and i didn't even have to go to the log in page, i was already logged in somehow. so i don't have a problem with log in anymore but thought i'd mention it in case it is related to my other problem (happened within the same hour).

    so my main problem is the links issue - the only way i can get them to open in chrome is to right-click and "open link in new tab". i could probably live with this but i'd prefer it to just work properly, and i'm concerned that if a visitor is using chrome (s)he won't be able to open links in my posts or go to my etsy shop using the custom menu. i do not yet know if other chrome users are having the same issue on my site.

    when i click on the w, dashboard, stats bar, or external links in explorer they work. i have not tested other browsers b/c i don't want to download all of them. i have cleared my history, emptied the cache, etc. i have restarted my computer. i have tried the external links logged in and out, and neither works for me. i am using the oxygen theme.

    any help would be greatly appreciated - i cannot find anything about this online and i wouldn't be surprised if a lot of other people are having this problem because it seems that wordpress and chrome have a history of not getting along.

    The blog I need help with is thelittleschremlin.wordpress.com.

  2. okay, this is super weird. i clicked on 'thelittleschremlin' next to my avatar in this post because i wanted to make sure it linked to my blog. then i clicked on my shop page so i could again be annoyed that the link doesn't work...but it did work. so then i went to the tab i already had my blog open in and tried clicking on the shop page, but it didn't work. i opened a completely new tab, went to my site, and clicked on the shop page...didn't work.

    so then i noticed that the link next to my avatar opens 'http://thelittleschremlin.wordpress.com/', but i use 'thelittleschremlin.com' when i go to my site. when i set up my wordpress blog i added a url redirect in my dns settings so 'thelittleschremlin.com' redirects to 'http://thelittleschremlin.wordpress.com', and i added a url frame so 'thelittleschremlin.com' appears in the address bar. could this somehow be effecting my links? i have had my blog for about a month (with redirect and frame in effect) and have had no problems until today.

  3. also, i realized that in explorer the url frame isn't working, so it definitely seems like the link problem is related to the frame but i don't understand why that would be and why it would take weeks for it to become a problem. and now i have a third issue: how do i fix the frame so it works in explorer?

    ...i think that's everything, now you may feel free to chime into this conversation i'm having with myself :)

  4. Which version of Chrome are you referring to?

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these:
    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using and post any error reports you get.

  5. thanks for your response. to answer your questions:

    i am running version 23.0.1271.95 m of chrome
    i have already cleared the cache and that didn't help
    i'm not having any problems in explorer (running version 9)
    third party cookies are enabled
    i tried it with extensions disabled, didn't fix it
    i enabled https, didn't fix it

    ...i also got feedback from another person who uses chrome and says external links weren't working for him either.

Topic Closed

This topic has been closed to new replies.

About this Topic