Need help? Check out our Support site, then


dashboard-widgets page doesn't work anymore

  1. Europe here. Have checked the "always use https" option and it looks like things are back to normal for me also.

  2. Note that it should work even without the "Always use HTTPS" option checked, and so we're still working to figure out what we can do from our side to help. Using HTTPS should be considered a temporary workaround.

  3. @designsimply, you're awesome! Thanks for the advice, ticking HTTPS worked for me too. And yes, I'm European!

  4. Next, we'd like to find out if you guys are unable to load supporting files at all or if you are receiving truncated files.

    @akjeldsen (or anyone!), hopefully you can find a little more info for me.

    1. Switch to using HTTP

    2. Load Firebug

    3. Go to your Appearance → Widgets page

    4. Look in the Net tab and pick any file served from s0.wp.com, s1.wp.com, or s2.wp.com, example of how it looks: http://cl.ly/F9Ez/o

    5. Right-click on the file name and select Copy Location, paste that in a reply here, for example: http://s1.wp.com/wp-includes/css/admin-bar.css?m=1354480438g&ver=3.4-alpha-20205

    6. Copy the entire contents of whatever file you picked and add it to a dropbox link (or a pastebin site).

    This will let us check the files you're seeing compared to what should be coming from the server.

    Thanks again so much for your help. :)

  5. crimeficreader
    Member

    Just logging that I have the same problem also. The widgets page is the worst as everything is listed down the page and it's really hard to find the relevant spot. The dashboard also looks basic. All the lovely presentation features have been lost.

  6. @designsimply, happy to help, but I don't actually have the problem anymore (for some reason, so I don't know if the data will still be useful to you?

  7. @akjeldsen, I only need the extra info from people who are currently experiencing the problem when using HTTP (i.e. they have turned off the HTTPS option). :)

  8. Well, the problem just appeared again sometime during the last 30 minutes or so (very odd), so here you go:

    http://s0.wp.com/wp-admin/css/wpcom.css?m=1331916903g&version=3.4-alpha-20205

    http://dl.dropbox.com/u/4504584/content.txt

  9. Using https works for me. I'm in Europe too.

  10. mozartschildren
    Member

    "designsimply
    Staff
    Mar 19, 2012, 4:37 PM

    It seems like people reporting this problem are mainly located in Europe, is this the case?

    We need more information. Can someone try checking the following things?

    1. Go to Users → Personal Settings and check the "Always use HTTPS" option. Try reloading the Appearance → Widgets page, and report back if that resolves the problem for you."

    Hello everybody! Just wanted to let you know that following step no 1 solved the problem for me (I'm in Europe too). I experienced the widget problem yesterday, today I visited the forum, read this topic, and after checking the "always use HTTPS" option the widgets page was back to normal. I hope it stays that way! Thanks to all of you who reported our common problem and provided the info needed to find a way to solve it :)

  11. Link to file: http://s0.wp.com/wp-admin/css/wpcom.css?m=1331916903g&version=3.4-alpha-20205

    Link to file content in dropbox: http://dl.dropbox.com/u/25020151/20-3-2012%20wordpress%20file%20content.docx

    Thanks for doing this Desighsimply. Hope this helps.

  12. I had the same problem with widgets and menu:

    following the above suggestion go to Users > Personal settings > and tick: Always use HTTPS when visiting administration pages
    has fixed the issue for me.
    Thank you!

  13. The same problem here.
    And the https thing was indeed the cause
    @mozartschildren: Thank you!

  14. Same as above: Thank you! :)

    "I had the same problem with widgets and menu:

    following the above suggestion go to Users > Personal settings > and tick: Always use HTTPS when visiting administration pages
    has fixed the issue for me.
    Thank you!"

  15. problem solved using https

  16. Changing to use HTTPS has also worked for me.
    I have also contacted support with a copy of the tracert info.
    Yes, I am too in Europe

  17. crimeficreader
    Member

    Ditto here on the https change. Now back to normal. Thanks.

  18. Problem solved with HTTPS for djakief.wordpress.com in the Netherlands. I don't understand what kind of things you need a copy from. So I leave this.
    Thanks for the help.

    Dorothé

  19. Here also the problem solved :) Thanks a lot.

    Go to Users → Personal Settings and check the "Always use HTTPS" option.

    Urmo.

  20. Worked for me too, now everything looks perfectly normal again!

  21. I was having this problem too; am based in the UK. Suggested solution of ticking 'only use https' worked for me.

  22. hello,
    ik have the same problems with widgets in the right sidebar.
    BUT....
    When ik make an new WordPressWeblog I can see de right sidebar with the widgets. Everything looks like it should be.
    After leaving the new weblog and start againg i have the same problem: there is nog right sidebar to put the widgets in.
    Problems for WordPress?

  23. The https settings putting on YES works
    Thank you

  24. When is this going to be fixed? Please...it's been ages.

  25. Just noticed the https trick - it worked!

  26. "always use HTTPS" option the widgets page was back to normal. I hope it stays that way!

    This cured my problem instantly! Many thanks!

  27. vincentsanders
    Member

    Tnx, it's solved

  28. The same happens to me. I use small potato them. Its a bit frustating.

  29. @botd
    Have you followed the instructions for using the https:// log-in provided by Staff in this thread?
    http://en.support.wordpress.com/https/

  30. @design simply

    worked for me too, thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic