Need help? Check out our Support site, then


Dashicons not loading in the Adminbar of the forum

  1. It seems like the dashicons aren't displayed properly when visiting the forums and open the popup menu by hovering over your username on the right side of the adminbar.

    The small arrows to the left of the favicons of my blogs aren't displayed properly when in the forums. In the dashboard of any blog they look fine though. Check my screenshot for further details.

    adminbar_dashicons.png

    The blog I need help with is iqatrophie.wordpress.com.

  2. Hi Martin,

    Thank you for bringing this to our attention! I have brought this back to our team and we are taking a closer look at the issue.

    I'm sorry for the inconvenience, and I'll will get to you as soon as possible once it's fixed!

    Cheers!

  3. Hi Grace,

    thanks for investigating. I wouldn't go so far as to say it as an inconvenience. It's just something I noticed and thought I'll tell support about it. :)

    After all the popup menu is still working. So it's just a minor design flaw.

    Cheers
    Martin(IQ)

  4. Hi Martin,

    :) Thanks for letting us know. I'll be in touch soon!

  5. Two weeks have passed. Any news on this issue? *justcurious* :)

  6. I know this issue is not a "show stopper", but "be in touch soon" to me sounds like a couple of days, not a whole month. ;)

    Will it be fixed or am I the only one affected? Do I cling to much on little details? ;)

    Cheers
    Martin(IQ)

  7. Hi Martin,

    Sorry about the wait, but currently it has been reported to our developers. Once it's fixed they will let me know (and the issue isn't just you). Unfortunately, I cannot give you an actual timeline of when this bug will be fixed.

  8. Hi Grace,

    don't worry. I wasn't expecting a timeline. :)

    All I knew was, you're "taking a closer look" and that you'll "be in touch soon". So I was just curious about the result of your closer look and the progress. A short little note saying that it's an issue indeed and it's been reported to the developers would have satisfied my curiosity. :)

    Cheers
    Martin(IQ)

Topic Closed

This topic has been closed to new replies.

About this Topic