Need help? Check out our Support site, then


Date Stamp

  1. Sometimes I'll start a draft and save it so I can come back to it later.
    But if I publish another post before I finish that draft, it won't post after the last post. It date stamps it when I started the post, not when I publish it.
    And I see there is a date to the right you can choose when it publishes, and it shows as current, but it still posts it as yesterday which is when I started the post. Does that make sense? Any ideas on how to fix that?

    The blog I need help with is katiedaisy921.wordpress.com.

  2. You can mannualy change the date stamp on any draft prior to publishing it. I know you aren't scheluing a post but look at the illustrations here so you know what to click to change the date > http://en.support.wordpress.com/posts/schedule-a-post/

  3. You may also want to confirm that your date and timezone are correctly set on this page Settings > General

    The default timezone setting is UTC time. To change that to your own timezone you go here > Settings > General > and select the closest city to you in the same timezone in the dropdown you see there and then click "save changes".

  4. Thank you so much!!! I have much to learn!!

  5. You're welcome and not to worry. As long as you do not develop a sense of urgency but remember that the tortoise always finishes the race you will do fine. Here's the link to the learn wordpress.com tutorial Staff have provided.

Topic Closed

This topic has been closed to new replies.

About this Topic