Need help? Check out our Support site, then


Deafult Catergory Removal in Oxygen

  1. I have been having the issue where I cant change the default catergory or make it not appear on my page, For some reason it comes as Catergories and then under it has Books. I have no idea how it came there and how I can change it. I am using Oxygen theme and I want to give my blog a magazine feel and look which looks less like a blog and more like a website.

    I would really appreciate any help if I can remove or change the way it looks.

    The blog I need help with is patelmerakicorner.wordpress.com.

  2. Go to Appearance > Widgets and delete the Categories widget from Primary Sidebar.

    You should also take care of your blog front: at the moment it's dislocated, because you deleted the sample "Hello World" post. You should either publish a new post (in Posts > Add New) or set the blog front to display a static page (in Settings > Reading).

  3. I have tried what you told me before as well and it did not change, I have placed the category widget in Secondary Sidebar now but you would see that its still there.

    I really appreciate your feedback and help. I Do not want the word category to appear below the black box in which I have the categories of Books, Movies and Music.

    Would you have any tips.

  4. You're welcome.
    Now that you removed the Categories widget from the primary sidebar, the theme is displaying its default set of sidebar items, and these happen to be Categories and Archives. To get rid of them you need to add a different widget - any widget.

Topic Closed

This topic has been closed to new replies.

About this Topic