Need help? Check out our Support site, then


Default font not showing

  1. Hi, I decided to start bloging here and decided to use th Bueno Theme, but now that I posted my first post, fonts are not the one I saw in the preview, instead they use aparently, Georgia font and I want to use the default font.
    Here an example on how I want it to look:
    http://en.blog.wordpress.com/2010/05/06/new-theme-bueno/
    and
    http://metalgearsolid.nl/

    But instead I got this (my blog):
    http://eladvergamer.wordpress.com/
    It shouldnt be part of the Custom Design program since... its the default font used by the theme it seems.
    Can you tell me how to change it please??

    thanks a lot in advanced,

    Cesar.

    The blog I need help with is eladvergamer.wordpress.com.

  2. The theme description of the only version of the Bueno theme that's coded to run on our software is here:
    http://theme.wordpress.com/themes/bueno/ and the live demo site for it is here http://buenodemo.wordpress.com/
    The fonts are as you see on the live demo site.
    http://wpbtips.wordpress.com/2010/09/07/theme-fonts/
    Bueno
    Blog title Post titles Widget titles Regular text
    Impact Rockwell (bold) Rockwell (bold) Georgia

    The only way to change the default fonts is to purchase a custom design upgrade and do the required CSS editing.
    http://en.support.wordpress.com/custom-design/
    http://en.support.wordpress.com/custom-design/#custom-fonts
    http://en.support.wordpress.com/custom-design/editing-css/

  3. Thank you, actually what I want is to use the default font which is Rockwell Bold (as listed in the site you posted), but it doesnt show me that font when I post on my blog, please here´s a screenshot of my blog...
    http://i.imgur.com/dIf8TwO.png

    as you can see it doesnt show the Rockwell font,

    any help will be useful!

  4. I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

  5. already done, please let me know anything that helps, I really want to fix this issue. Do you know if I can keep posting , I mean, if there´s any solution I dont have to delete my current posts?

  6. What you have at http://eladvergamer.wordpress.com/ and your screenshot is indeed the default font.

    http://metalgearsolid.nl/ is not a WordPress.com blog and is using a custom font.

  7. @macmanx: What they have at http://eladvergamer.wordpress.com/ is Rockwell alright, but the screenshot shows Georgia.

  8. Hm, you're right, I was comparing it to our demo: http://buenodemo.wordpress.com/

    I'll see if we switched the theme's font. That sometimes has to happen due to licensing issues or platform support.

  9. Aha, Rockwell is listed as default font but it's still doesnt show up on my blog, please let me know ! thanks a lot again

  10. Ok, I think I finally understand. Sorry, lots of folks needing help today, got my brain wires crossed.

    Ok, I see Rockwell at http://eladvergamer.wordpress.com/

    But, you see Georgia: http://i.imgur.com/dIf8TwO.png

    I'm also using Chrome 25, so at least it's not a Chrome specific problem, but it could be a browser setting.

    Go to your Chrome settings -> Show Advance -> Web Content -> Customize Fonts. Are either of those fonts set to Georgia? If so, which ones?

  11. Just checked in 2 of my frequent-use computers and none of them are set in Georgia

  12. Its weird since I have seen a bunch of other blogs with this template using the font I also want in my computers but is not on my blog

  13. Would you please provide us with a screenshot of what you see at http://buenodemo.wordpress.com/ ?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags