Need help? Check out our Support site, then


default - notify me of follow-up comments

  1. In the last few days WordPress activated the little box that says "notify me of follow-up comments'. WordPress...Please, please, turn this off. The excessive comments are clogging my e-mail account. Other bloggers are complaining as well. Some have even taken to putting in a comment in their blogs to make sure they turn off the button when they comment. This should be an option if we want to get other comments, not the other way around.

    On behalf of many WordPress bloggers...we thank you.

  2. Yeah this is screwed up right now and in fact, the entire notification/reader/topics/follow thing is b0rked. I'm afraid for the moment that everyone will just have to wait till staff get it sorted out.

    Timetable you ask? Who knows?

Topic Closed

This topic has been closed to new replies.

About this Topic