Need help? Check out our Support site, then


default settings are different, how do I get mine back?

  1. hedonisticpleasureseeker
    Member

    Hi! Something weird happened to my default settings.

    It seems I can no longer copy and paste links into the text box any more, whether I do it in "visual" or HTML does not matter. I have to do everything manually, which is a pain.

    Now when I click on save the page defaults to the HTML tab. It drives me crazy because I prefer to work from the Visual tab.

    Did I screw something up inadvertently? How can I get my old settings back?

    The blog I need help with is hedonisticpleasureseeker.wordpress.com.

Topic Closed

This topic has been closed to new replies.

About this Topic

  • Started 5 years ago by hedonisticpleasureseeker
  • This topic has 1 post
  • This topic is not resolved
  • RSS feed for this topic