Need help? Check out our Support site, then


Delete reaction option

  1. Hi,

    I'm having trouble deleting the reaction option at the pages on my website. Only on the first homepage 'Reactie' isn't visible, that's how I want it to be.

    Can anybody tell me how to delete this option for visitors?

    Marjolein

    The blog I need help with is emconsult.wordpress.com.

  2. You can disable this option by going from your dashboard to Settings -> Discussion -> Default article settings (uncheck the third box next to "Allow people to post comments on new articles"): http://en.support.wordpress.com/settings/discussion-settings/

    On pages and posts that are already published, you will have to edit the discussion settings for that specific page or post: http://en.support.wordpress.com/enable-disable-comments/#enabledisable-comments

Topic Closed

This topic has been closed to new replies.

About this Topic