Need help? Check out our Support site, then


Delete the "Welcome to WordPress.com" video in Dashboard

  1. painandfatigue
    Member

    When I open my dashboard the "Welcome to WordPress.com" video is ALWAYS in the way at the top. When I have comments and select the number from the top right of the page, the space for the video is right in the way so I can't read them there.. I have already watched the video and need to get it off of my Dashboard. Please help!!

    The blog I need help with is dailylifewithfibromyalgia.com.

  2. There should be an X in grey, probably on the top right-hand side. Do you see it?

  3. painandfatigue
    Member

    In the top right hand corner it has "HD" if you select it - the video starts. In the top left hand corner it has "Share". There is no X to delete the video.

  4. If you can't close it, you should be able to disable it via the Screen Options tab at the top of the window.

  5. painandfatigue
    Member

    No, it's not listed in the screen options.

  6. There's an X link on the top right hand corner above the video to disable it that I can see using Firefox 12.

  7. sensuousinkspiller
    Member

    In the lower left hand corner of the box, below and to the right of the video box, under the "Some Helpful Resources" section, it says, "Remind Me Later" and "Hide This Screen" - click on "Hide This Screen".

  8. sensuousinkspiller
    Member

    Ooops... the other left. :oops: It's in the lower RIGHT hand corner of the box. Sorry!

  9. painandfatigue
    Member

    Thanks Sensuousinkspiller. I was able to hide it with "hide this screen".

  10. sensuousinkspiller
    Member

    You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic