Need help? Check out our Support site, then


deleted draft

  1. ignosympathnoramus
    Member

    A four-page draft I was working on (and routinely saving) just dissappeared, and even stranger, the most recent "revisions" are from tomorrow the 9th! It is the 8th today and I am not a time-traveler. How did WordPress manage to replace my draft with a blank revision from the future, that nonetheless is as long as the deleted draft?

    The blog I need help with is thinkonthesethingstoo.wordpress.com.

  2. ignosympathnoramus
    Member

    I can provide screen shots if necessary. They show none of my previous saves, and they show the "revisions" from the future.

  3. You may be able to recover an earlier post revision. Go to Posts > All Posts, hover over the title of the post, click Edit and check the Post Revisions module for previous saved versions of the post. http://en.support.wordpress.com/posts/post-revisions/

    If you're not seeing the Revisions module while on the editor screen, click Screen Options (top right corner of your Admin page) http://en.support.wordpress.com/screen-options/ to activate it. Then select the post and page modules to include them. http://en.support.wordpress.com/modules/#list-of-modules Then you ought to be able to go here > Dashboard > All Posts > Posts and locate the post and recover it from post revisions.

    If you cannot locate the post for locating and restoring a post revision, and it's not in your Trash folder http://en.support.wordpress.com/trash/ then you will not be able to recover it. http://en.support.wordpress.com/trash/#restoring-from-trash

    Did you create your post on the dashboard of your own blog?
    Dashboard > Posts > All Posts > Add New

    Or did you create your post on the front page of WordPress.com?
    http://wordpress.com/#!/post/

    Advice:
    Create your posts on the dashboard of your own blog
    Dashboard > Posts > All Posts > Add New

    Or use an offline blog editor so your have backups on your own computer http://en.support.wordpress.com/xml-rpc/

  4. Would you please open the latest revision and see if it's the post in question or not.
    Then will you confirm your date and time zone settings are correct on this page please ? Settings > General

    The default timezone is UTC time and it's January 9th in that timezone. You can reset your timezone here > Settings > General Select the closest city to you in the same timezone in the drop-down menu you see there and then click "save changes".

  5. ignosympathnoramus
    Member

    Thank you time thief, you were most helpful!

Topic Closed

This topic has been closed to new replies.

About this Topic