Need help? Check out our Support site, then


Deleting blogs from "My Blogs."

  1. Greetings from Boise!

    I have some old blogs which have long since been deleted, but which still show up in my "My Blogs" on wordpress.com/my-blogs/ page.

    How do I manage this list-so as to delete entries and/or change the icon?

    Thanks!

    The blog I need help with is www.idahoairships.com.

  2. You can't delete them but Staff can. Provided you post the URLs of self hosted blogs you want deleted from your account into a forum thread like this one, Staff can do this for you. Please do that now as I tagged this thread for their assistance. Please subscribe to it so you are notified when they respond.

  3. Thank you so much, timethief!

    The blogs to delete from the My Blogs list are:

    http://www.dbsivendors.net

    http://www.idahoairships.net

    http://www.cobblestone-construction.net

    I have another small issue in that the http://www.forensicallyfit.net entry on the My Blogs list doesn't display a thumbnail of the site.

    Very appreciative!

  4. Thanks for posting the URLs. All you need now is patience as it's the weekend.

  5. Thank you!

  6. Howdy Leo,

    I've gone ahead and removed these blogs as requested!

    With regards to your other issue - about the thumbnail not displaying correctly, can you please provide a screenshot of what you're seeing, so I can better understand what's going on? You can find out more about sharing a screenshot here: http://en.support.wordpress.com/make-a-screenshot/

    Thanks a lot - let me know if you've got any other questions!

  7. You're very kind, iamclickysteve! Here's a screen shot of the My Blogs page showing two entries with thumbnails and two with broken links.

    Image

    Not sure why this would be. Probably something to do with my age!

  8. iamclickysteve
    Member

    Hey Leo!

    So sorry for the time it's taken to get back to you on this - I had to test some things out.

    There definitely shouldn't be broken image links as are being displayed. There are a couple of things we can do to resolve this. It's most likely because at the time WordPress.com took a snapshot of your site, that the WordPress.org self-hosted sites couldn't be reached - for whatever reason. This isn't anything to worry about, but explains why you are getting the result you are.

    To fix it, you should disconnect each blog from your WordPress.com account, reconnect it, and then test it with a fresh browser cache.

    To disconnect, go to your WordPress.org site's dashboard, browse to the Jetpack plugin menu, and in the top right, hover over the 'Connected to WordPress.com button' - it will change to red, and prompt you to disconnect.

    Here's a screenshot to explain further:

    https://cloudup.com/c0eFhMrwvYs

    Once you're done, reconnect, and clear your cache to ensure your browser is downloading the most recent version of the site. There are instructions here:

    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Then check out your WordPress.com blog list again. Let me know if this works... which it hopefully will!

    Cheers,

  9. Thank you so much for your help.

    I am evidently nothing more than a hot mess that can't do anything properly. I have installed JetPack on my 4 sites (which I host on DreamHost) and cannot get any of them to connect to WordPress.com

    I get the error message:

    Jetpack could not contact WordPress.com: register_http_request_failed. This usually means something is incorrectly configured on your web host. Operation timed out after 15002 milliseconds with 0 bytes received

    I get this error message even when I am logged in to wordpress.com in another tab in the same Browser Window.

    I have Norton360 installed but the error message does suggest a server problem of some sort.

    If I am allowed, I'd love to sweet-talk you into deleting the http://www.idahoairships.net entry on My Blogs, and I'll figure out a way to change the http://www.idahoairships.com to point to my own server installation...I hope...

    Leo

  10. iamclickysteve
    Member

    Hey Leo,

    That makes sense then - if the sites can't connect to WordPress.com, then we won't be able to grab a screenshot of your blog for the thumbnail.

    It sounds like there is an issue with the configuration on your webhost's side, which is something you'll need to resolve with them I'm afraid - you're correct in saying that it's a server problem, and so it doesn't make any difference whether you yourself can log in to WordPress.com on your own PC.

    If I am allowed, I'd love to sweet-talk you into deleting the http://www.idahoairships.net entry on My Blogs, and I'll figure out a way to change the http://www.idahoairships.com to point to my own server installation...I hope...

    No problem! I've gone ahead and done that for you just now.

    Cheers,

  11. Well...it looks like you had to hold my hand through this entire proces. I do apologize for that. The one remaining issue is my lgeis.wordpress.com site on My Blogs. I have been unable to change that: I have a self-hosted http://www.idahoairships.com that I would like to appear in my My Blogs list instead of the lgeis.wordpress.com site. I have done some extensive searching on the forums and cannot find instructions on how to do this: might you be willing to provide a link to those instructions?

    I am trying-diligently-to learn the wordpress.com site but there is a great deal of information to soak up. Thanks much!

  12. iamclickysteve
    Member

    Hey,

    Don't worry about it - that's what we're here for!

    From looking at your account, I can see you have the following sites connected to your WordPress.com account:

    http://www.persuasion-interactive.net http://www.forensicallyfit.net http://redlens.net http://www.idahoairships.com http://lgeis.wordpress.com

    The only way to have the http://lgeis.wordpress.com site removed from the 'My Blogs' section in your account is to delete it completely. You can find instructions to do that here:

    http://en.support.wordpress.com/delete-site/

    If you still want to use the site, this obviously isn't advisable!

    If any of these sites aren't appearing correctly in your blog list, let me know which ones - ideally with a screenshot again.

    Cheers!

  13. All is well-wonderful-except that I still don't see my http://www.idahoairships.com self-hosted site on my My Blogs page.

    My other 3 self-hosted blogs show up perfectly, but I can't seem to find a way to add this self-hosted site to the list on the support pages. I've got JetPack installed but can't see a WordPress.com option inside of the "Publicize" module.

    BTW-even for a neophyte like me, JetPack is "great thinking!"

  14. iamclickysteve
    Member

    Hey,

    Sounds like the connection needs to be reset for this blog to allow it to display properly.

    Please go ahead and disconnect/reconnect the Jetpack plugin from WordPress.com by following the instructions below. That should sort things out!

    To fix it, you should disconnect each blog from your WordPress.com account, reconnect it, and then test it with a fresh browser cache. To disconnect, go to your WordPress.org site's dashboard, browse to the Jetpack plugin menu, and in the top right, hover over the 'Connected to WordPress.com button' - it will change to red, and prompt you to disconnect. Here's a screenshot to explain further: https://cloudup.com/c0eFhMrwvYs Once you're done, reconnect, and clear your cache to ensure your browser is downloading the most recent version of the site. There are instructions here: http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    If not, let me know and we'll see where to go from there.

    Thanks!

  15. Uh-oh. I think I've broken WordPress. Disconnected JetPack, let it sit for several minutes, then reconnected, but no joy: http://www.idahoairships.com is still not displayed on my My Blogs list.

    In case it's related, my JetPack settings (e.g. my Publicize buttons for facebook, LinkedIn, etc.) all survived the disconnect: as soon as I reconnected JetPack they were intact, just like they were before disconnecting. Should I disconnect and wait several hours?

  16. iamclickysteve
    Member

    Hey,

    The Jetpack site was still showing up as disconnected when I looked at your account - I've severed the connection, so you should be able to try and connect it up again and have it work.

    Once you've connected it successfully, log out then back in to your WordPress.com account, and let me know if it still doesn't appear.

    Thanks!

  17. I am definitely more trouble than I'm worth. Where are folks like you when we're hiring?!

    I logged out of wordpress.com, then disconnected JetPack in the dashboard, then disabled JetPack in the dashboard. Between these steps I waited an hour or so.

    I reactivated JetPack (all of my settings were intact), then reconnected to wordpress.com, and then logged in to wordpress.com.

    http://www.idahoairships.com is still not appearing on my My Blogs list.

    I'm open to anything at this point: sacificing a chicken, threatening my monitor...anything but a Slim Whitman music marathon...

  18. Hey,

    Put the chickens down! I think we've got this sorted.

    Do me a favour and check again? I've shaken the connection (not literally), and it all seems to be right now:

    http://i.wpne.ws/SXQX

    If it doesn't appear, logout of WordPress.com, clear your browser cache, and log back in. It should be there.

    Here are some instructions if you're not sure:

    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Cheers!

  19. Yep! Works perfectly. Had purged my cache and system .tmp's but perhaps missed something. Anyway, all is well: going to name my next child after you. Thanks so much-will get the sites migrated to wordpress.com sometime in the next year or so...

  20. iamclickysteve
    Member

    Hey Leo,

    Awesome! Glad it's all working now. Oh, and Steve's a great name choice.

    Let me know if there's anything else I can do to help.

    Cheers,

  21. Hey Dennis,

    Is this list all of the blogs on your account? If you can confirm this, then it will make removing them a lot easier. Let me know, and I can get that sorted out.

  22. i didnt mention the ones i want to keep..

    There are 2 blogs i want keep and the list above deleted

  23. Hi Dennis,

    I removed the sites you no longer wanted from your WordPress.com account, as you requested.

    However, while removing those sites I caused a problem with the Jetpack connection for your site at http://www.nieuwstemobieletelefoons.nl/ . (Sorry about that!) Can you please go to Jetpack in your dashboard there, disconnect Jetpack from your WordPress.com account, and then reconnect it? That should resolve the issue.

    If you have any questions or concerns about that, please let me know!

  24. Hi Rachel!

    Thank you so much for cleaning up my "my blogs" screen. Dont worry about the jetpack faillure because i followed you steps how to fix that and it worked. I have one last question, is it possible to remove my comments above here, because i dont want my former sites and current 2 in the open in a forum..

  25. can you please remove my blog yodunia.offr.in

  26. It seems as if I need a staff members help to remove just one of my blogs, while still keeping the other. I need this one removed:

    http://jlindner2013.wordpress.com/

    Thank you so much! I almost deleted both of my blogs!

  27. @ dennisunited - I'm glad those steps fixed it for you. :) As mentioned in the WordPress.com Forums Code of Conduct, forum posts are only deleted if they represent a security or personal safety concern.

    @ yodunia - The only blog linked to your WordPress.com account is yodunia.com, not yodunia.offr.in. Do you want to remove yodunia.com? (Please keep in mind that if you still have access to this self-hosted site, you can unlink Jetpack from your WordPress.com account by going to the Jetpack section in the dashboard.)

    @ jlindner2013 - You only need staff to remove sites if they were self-hosted WordPress sites linked to your WordPress.com account with Jetpack. Since your site is hosted here at WordPress.com, you can do everything yourself. :) If you want to delete your site, you can follow this guide: Delete Site

    However, please read all warnings carefully. Deleting a site is permanent and cannot be undone. Neither you nor anyone else will be able to use that blog address in the future. If you'd like, you can just set the site to private so visitors and search engines can't see it. We have more information about those privacy settings here: Privacy Settings

    If you have any further questions about that, please start a new forum thread with your question. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.