Need help? Check out our Support site, then


Deleting Comment Boxes/Reblogging from Galleries?

  1. I'm setting up a new portfolio page on my site (not published yet) and want to utilize the gallery feature. However, I'm having trouble figuring out how to eliminate the "Write a Comment" box, as well as the "Comment," "Reblog" and "View Full Size" options to the right. Is there an options area I'm missing? I just want the images to show up.

    The blog I need help with is paisleyavocado.com.

  2. You cannot prevent reblogging. http://en.support.wordpress.com/reblogs/

    You can enable and disable comments on free hosted WordPress.com blogs on this page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    You can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

  3. From Panos:

    …and… visitors can leave comments – you can’t deactivate that!

    You can only have attachment pages with no comment box if you create the post under a no-comments-allowed default (in Settings > Discussion), then override that setting for the particular post after you publish it (post editor > Discussion module > tick “Allow comments on this post”, or Posts > Edit > Quick Edit > tick “Allow comments”).

    http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/

  4. Thank you. I think I found what I need in your second post. Much appreciated!

  5. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic