Need help? Check out our Support site, then


Deletion of unwanted texts that appear when I log in

  1. I started my first wordpress blog on 20th May 07( 2 days ago). I seemed to have pressed some buttons / link which has caused the following comment to appear the moment I log in

    " ERROR 404 FILE NOT FOUND" & " sorry you are looking for something that is'nt here"

    I seem to be unable to delete this. Please instruct me how to get rid of this.
    My Blog is titled http://chiltoo.wordpress.com.

    Thanks

  2. Don't delete it. Post some content on your home page and make sure that you've set your blog's opening page to that specific URL. That is checked at Dashboard -- > Options -- > Reading.

    The reason you're seeing that is that you've deleted what should be there, the "placeholder post". If you start putting real posts up, they will fill the space.

  3. Sorry , but I'm new to this game. I went to Dashboard-->options--> Reading and changed the front page to 20th May 07 but nothing happened.

    How do I go to my home page to put some contents in and set the blog's opening page to that specific(?) URL?

  4. Go to Dashboard and then Write. You'll see it in a tab along the top. Just write something, tag it with whatever tags you want, and hit Publish and it should show up.

    You will ALWAYS get the error message until there's some content on the blog.

    To change which page the blog opens on, follow the links I gave you above. Unless you changed it from the default, though, it will open on your blog page just fine. Change it back to Blog.

    The only problem is, there's nothing there yet.

Topic Closed

This topic has been closed to new replies.

About this Topic