Need help? Check out our Support site, then


Delicacy Theme sudden font change

  1. Hello! I've been using the Delicacy theme on my blog. However I went to upload a post and when I clicked to see the post in the preview mode the entire font style and text alignment on the page had changed from the original style to something else.

    The blog I need help with is kouzinista.wordpress.com.

  2. Are you copying an pasting into the WordPress blog editor?

  3. Also post in Preview mode is not the same as post in Edit mode.

  4. Are you copying and pasting text into the WordPress blog editor?

  5. Sometimes. I edit an old post to correct an error and in Edit mode everything appears out of place and fonts are different.

  6. It seems as editor screen lost formatting. Is that possible?

  7. Please post screenshot, upload it to your Media Library, and return to this thread to provide the file name so Staff can examine it. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  8. Screenshots file names in Media Library:
    Post in editor screen
    Post in preview mode

  9. Thanks for doing that.

  10. This problem appeared since my last post: http://wp.me/p3cvZP-hh.

  11. @boxfor2, it looks like that issue has been fixed. Are you still experiencing this issue or has it been resolved for you?

    Be sure to clear your browser cache (or restart your browser) to make sure you have a fresh version of WordPress.com in your browser.

  12. Problem seems to be fixed, although the visual editor continues to act weird. I really appreciate your support.

  13. Hi boxfor2,

    Can you provide more details about what you mean by the visual editor continuing to act weird?

  14. It's a bit difficult to explain especially in English. Every time I open visual editor, text changes to a different font and images are not aligned correctly. Then the page content refreshes automatically and everything returns to normal.

  15. Hi boxfor2,

    The visual editor is just an approximation for what your page may look like, but different themes and layouts may not always show up like a published post. This is why we give you the preview option.

  16. Everything was working fine until two days ago.

  17. Hi boxfor2,

    Is the editor not working for any of your posts, or just the one you posted a screenshot for?

    When I check the visual editor in Firefox for the post Τάρτα σοκολάτας με μπανάνες και φυστικοβούτυρο everything looks okay.

    Have you tried logging out of WordPress.com, clearing your browser cache, and logging back in? http://en.support.wordpress.com/browser-issues/

    If that doesn't help, are your screenshots in your media library still accurately reflecting what you're seeing?

  18. I have already tried deleting my browser cache. Everything seems to be working fine apart from the problem I mentioned above (text changes to a different font and images are not aligned correctly). This applies to every post but after refreshing everything looks normal again.

  19. Hi there,

    Have you zoomed in on your post editor within your browser? Sometimes that can cause strange behavior.

    Otherwise, I'm uncertain what could be causing your problem. The fact that refreshing the page resolves it makes me think it's a browser issue. Please keep an eye on this and let us know if it continues when you write new posts.

Topic Closed

This topic has been closed to new replies.

About this Topic