Need help? Check out our Support site, then


Description Field in truncated in RSS feed.

  1. The description field on the RSS feed does not include the whole content of the posting. Past a certain number of characters the content is truncated and the text "[...]" is placed at the end of the description field. How can change this so that the description field show the complete blog entry.

    Thanks
    Emil

  2. What's your blog/RSS link?

  3. http://multiplaza.wordpress.com/feed/

    Several entries on the xml demonstrate the description field truncated as described.

  4. I have the same problem.

    http://celsor.wordpress.com/feed/

  5. Check your settings on the RSS feed. In your dashboard, go to settings > reading and choose the "Full text" radio button next to "For each article in a feed, show "

  6. Thanks for your response, but setting the full text option in the dashboard is one the of the first things I did. The setting has not effect.

Topic Closed

This topic has been closed to new replies.

About this Topic