Need help? Check out our Support site, then


Did I mess up the link between my wordpress.com url and my username?

  1. I am LOST.
    I had originally signed up with the site "showerofmentalmeanderings.wordpress.com" but then decided I'd rather not have the 's' and changed the blog address to "showerofmentalmeandering.wordpress.com" but since I've done that, some links keep sending me to the original site which says it no longer exists. I know it no longer exists, I intended that, so why do I keep ending up there?
    For example: when I'm on a friends page and I click on "My Blog" at the top, it sends me to the original blog address instead of the new one.
    Did I do the username part wrong and now they're not linked or something?
    Help?

    The blog I need help with is showerofmentalmeandering.wordpress.com.

  2. Hi there,

    I checked your blog and your account, and I can assure you that it isn't messed up — your account and blog are linked correctly. Can you give me a link to a place where there's a link that's sending you to the wrong site?

  3. Suddenly I can't duplicate it. Everything shows the right url now. Maybe it was just my cache/cookies.
    Thank you for checking!

  4. You're welcome! It's possible that something was still cached in your browser or in our system. (It can take a little time for blog address changes to propagate all the way through our system, so that might explain it.) I'm glad everything is working now! :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.