Need help? Check out our Support site, then


Difficulty editing post

  1. I am trying to edit a draft and it won't allow me create any paragraphs. I have not had this problem before. Any suggestions?

    The blog I need help with is scenthive.wordpress.com.

  2. Do a cookie-dance (delete cookies, cleanup browser cache etc), if you haven't done it already.

  3. Also make sure that the formatting button on the second row left of the visual editor is set to "paragraph"; (when you have the "kitchen sink" selected you have 2 rows of icons).

  4. Yes, the paragraphs button did it. But every time it keeps reverting back to "format" and I have to hit "paragraph". Kind of a pain and I didn't have to do that before.

    Thank you so much for the help 1tess!

  5. scenthive
    I'm glad that helped.
    What do you mean "reverting back to "format"?
    The default format for me IS "paragraph."
    Sometimes I've used a heading option, then I have to change it back. But then it sticks again at paragraph…
    Anyway, when did it change for you?

  6. It seems that my default is now format. I'm not sure when that happened as this is my first new draft in several days. I've also experienced a couple times now where I saved a draft and then went back to it and my changes weren't saved. Maybe when I've gone back and forth between "visual" and "HTML"? But have always saved before I did that.

    How can I get "paragraph" to be my default again?

  7. scenthive,
    That is the question! When I've adjusted the font size lately, it's been by way of html.
    The visual editor does seem to add its own tricks to your intents…
    Some of my old posts are a bit messed up because of it.
    We can hope that panos will know. or tsp?

  8. I'll stay tuned :-)

    At least I know how to deal with now and it's only a paragraph situation (knock on wood!)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.