Need help? Check out our Support site, then


Difficulty updating my profile

  1. Great difficulty updating my profile. When I attempted to enter the area code of my country for my telephone number, the country list was highly unstable- super sensitive to scrolling. As I scrolled, the list would repeatedly jump back to the start, and when I got to the right part of the list i.e UK for me, I couldn't select my country. The list jumped back.
    Would you folk please kindly check this out. I have never encountered this problem before on any website. Many thanks

  2. Since I am having the same experience in Chrome 30.0.1599.101 m, I'm going to tag this for staff assistance. Please subscribe to this thread so that you will see their response and it would be helpful if you would also mention what browser and version you are using.

  3. Hi there,

    Thanks for reporting this issue. I checked in Windows 7, using Chrome 30.0.1599.101 m, and I ran into the same issue. I've reported this to our team for them to take a look.

    I also checked in other browsers, and so far I only had the problem in Chrome. If you've encountered this problem in a different browser, please let me know. Otherwise, for now you might want to try using a different browser to add your phone number. You can download the latest version of popular browsers here: http://browsehappy.com/

    Please let me know if you have any questions! :)

  4. @rachelmcr- Thanks for reporting it. Also, it's most obvious in the country list because that list is longer, but for me this also seems to happen in almost every drop down menu on the site that includes a scroll bar, including the media handler.

  5. @justjennifer - Is this also happening to you with drop down menus in the wp-admin dashboard? I wasn't able to reproduce the issue there, but if you can point out some specific menus in wp-admin that give you trouble we can take another look at them, too. Thanks for your help with this!

  6. Sure! As I said, besides the menu that the OP mentioned, I also see this behavior in the Media Handler.

    Click on the "Add Media" button.
    In the Media Handler, select single image to insert into post.
    Try to select the "link to" option (Media file, Attachment Page, Custom URL, none).
    Watch as the selection bounces over the options and reselect if needed.
    Click Insert into post button.

    Again, only happens in Chrome. FF is OK.

  7. Hm, I thought that's what you meant, but I'm not able to reproduce the problem with the "link to" drop down (or any of the others on that screen). They don't give me any issues. Nevertheless, I'll make a note that you're having trouble with that screen as well, and we'll look into it!

  8. Hi again,

    Screenshot

    As you can see, "Attachment Page" is highlighted. My cursor, however, was hovering over "None". Again, this only happens to me in Chrome.

  9. Thanks, justjennifer! I'll see what the team can do about this issue. :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.