Need help? Check out our Support site, then


Disable comment option on 'About me' page

  1. In the 'About me' page appears the option to give a comment. How can I disable this? I tried the discussion in Settings, but I don't see the how you can control the 'About me' page in this respect

    The blog I need help with is lianeschrijft.wordpress.com.

  2. The site linked to your username is "no longer available" but assuming you are asking about a wp.COM blog, then you can disable comments on a post or page when you are editing it. You should see a module called "discussion" where you can un-check the box that says "allow comments."

    If you don't have that module, go to the upper right and select "screen options" so you can make it appear.

  3. Thanks for your reaction. I tried both advices but still no result. I did change the WP-adress today to http://lianeschrijft.wordpress.com/. Maybe that is of influence?

  4. On your dashboard, open the specific page/post you want to edit. In the upper right hand corner, look for "screen options" and click on it, and make sure that "discussions" is checked.

    Scroll down below the edit box, and there will be a section "Discussion" with "Allow comments" and a check box. Make sure the check box is NOT checked, and UPDATE your page or post.

  5. thanx sensuousinkspiller for your reaction. I think in my version (maybe the Dutch version) 'discussion' is missing. But eventually I found a 'reactions' box under 'quick edit'. But everybody thanks for the efforts.

  6. I'm not clear if your were able to close comments or not. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    We can also override the default settings and enable or disable future comments on any post or page.

    Depending on the theme we use when we close comments a phrase like "comments closed" or a similar phrase may appear and if so, it can only be removed by CSS editing after purchasing a custom design upgrade.

  7. Hi Timethief, I was able to close comments on the 'About me' page. I decided to leave the option for comments for my posts. So thanks for offering more help, but problem is solved now.

  8. Thanks for letting me know that. I posted because I wasn't sure. Best wishes for happy blogging! :)

  9. Can I ask you another question? Some people do not see my header and my background image...well I can see them on my computer and on another laptop it is also visible....can you see them?

  10. I cannot see them. Are they optimized for the web? They might be too large to load.

  11. I cannot see a header image on this blog > http://lianeschrijft.wordpress.com/ but I
    I do see a green colored background. Is that the blog in question or not? (The one linked to your username has been deleted.)

Topic Closed

This topic has been closed to new replies.

About this Topic