Need help? Check out our Support site, then


Disable Comments

  1. outreachaccelerator
    Member

    How can I disable all comments on the blog? Not only on posts but also on static pages. For some reason, I can't find this feature on the Settings > Discussions section.
    Blog url: http://outreachaccelerator.wordpress.com/

  2. The setting at Settings -> Discussion on disables comments by default on future posts.

    For existing posts, you'll need to follow this guide: http://en.support.wordpress.com/enable-disable-comments/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.