Need help? Check out our Support site, then


Disable comments help

  1. How do I disable comments on all pages? I get into edit the page, but there are is no where to disable the comments, no \"edit\" setting, or \"discussion\" that I see.

    The blog I need help with is comeuphigherbkstore.wordpress.com.

  2. Are you logged in under the same username account that registered the blog?

    if so then this page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

  3. Thank you for your response! Yes, I am logged under the username account that registered the blog. I did uncheck those boxes under the default settings for future posts...I was wondering about for pages that I've already published? I don't see anywhere to disable the comment option for the entire page...

Topic Closed

This topic has been closed to new replies.

About this Topic

  • Started 1 year ago by comeuphigherchristianbookstore
  • This topic has 3 posts
  • 2 posters
  • Latest reply from comeuphigherchristianbookstore
  • This topic is not resolved
  • RSS feed for this topic