Need help? Check out our Support site, then


disable comments on pages does not work anymore

  1. sheldonvalentine
    Member

    My site use to have no comments on the pages I did not want them, and worked fine on pages I did. Recently, all my pages have the comments turned on for them.

    So, just to be clear I went back to each page, made sure in the Discussion box that the 'Allow comments' and 'Allow trackbacks and pingbacks on this page' were both un-checked then saved the page. When I viewed the pages, the 'Leave a Reply' comment section was still at the bottom of the page.

    I even use them 'Select all pages from the Pages screen, use Bulk action edit and choose Do not allow comment' method, and the comment sections are still there.

    I'm thinking it's an Add-on but wanted to see if anyone else has this issue?

  2. I'm having the same problem -- have gone through the process to disable comments and the 'Leave a reply' text on individual pages as well as checking off the box to do this for all pages.

    It's not working!

    As you posted on 11/19, I wonder why there has been no answer yet?

  3. Forgot to leave the name of the blog I'm having this trouble on. It's ebctheatre.org in the Widely theme.

  4. @deannadee:
    a) There has been no answer because sheldonvalentine didn't provide the URL of the blog in question.
    b) You probably tried to disable commenting in Settings > Discussion. This applies to future posts and pages only. For already published posts and pages you need to go to Posts > All Posts and Pages > All Pages, and bulk edit them to disable comments (as well as pings, in the case of posts).

  5. That did the trick, justpi. Thank you!

  6. sheldonvalentine
    Member

    Sorry, I did not leave the blog name but I did already find the culprit. First, the bulk item editing was not my problem, I already tried that from the many suggestions on other post with similar issues.

    My problem was a Facebook add-on that added a "like" button at the top of every page, post and comment the a reader fills out. It was updated previously and I didn't notice the issue. I had to go through and disable each add-on I had one at a time until I found it. Once I did, I disabled it and life is good. But, the recently fixed the issue so it works for me fine.

    I know I should have checked on this before posting, silly me.

  7. Sheldon,

    Thanks for the info about what to do to fix this problem if I decide to use the FB add-on later.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.