Need help? Check out our Support site, then


Disable comments on published pages

  1. How do I disable comments from pages already published? When I go to edit the page, I don't see a place where I can disable comments.

    The blog I need help with is comeuphigherbkstore.wordpress.com.

  2. To turn off comments on already-published posts or pages, you can edit each post and uncheck the "Allow comments" setting. See http://en.support.wordpress.com/enable-disable-comments/#enabledisable-comments

  3. Missing Discussion Module
    By default, new blogs on WordPress.com will have the Discussion module hidden. You can reveal it by clicking on Screen Options on the top right, and checking the box that says Discussion. http://en.support.wordpress.com/enable-disable-comments/#missing-discussion-module

  4. Okay I will keep working at it...thanks so much!

  5. You're welcome.

  6. I was successful :-) it was hidden as you said, thanks again!

  7. thistimethisspace
    Member

    Hi there,
    You're welcome. (It's timethief posting but logged in under my other username account.)

Topic Closed

This topic has been closed to new replies.

About this Topic

  • Started 2 years ago by comeuphigherchristianbookstore
  • This topic has 7 posts
  • 3 posters
  • Latest reply from thistimethisspace
  • This topic is not resolved
  • RSS feed for this topic