Need help? Check out our Support site, then


disable domain forwarding to hosted site

  1. I had domain forwarding enabled on the my wordpress.com site - forgot to remove the domain forwarding and now I am unable to login into it since it forwards to the hosted site now. How do I log into my http://tahoestyle.wordpress.com site and remove the domain forwarding so that the .com is still up while I work on my hosted site that I have installed WP on?

  2. I think I got it - thx -

  3. You should be able to get here:
    http://tahoestyle.wordpress.com/wp-admin/index.php

  4. You should be able to add wp-admin to your blog url which should take you to the password login. Try http://tahoestyle.wordpress.com/wp-admin/

    When you're there you'll need to go Options > Domains and click put blog here to put your blog back on the original wordpress domain, to stop the forwarding. Is that what you mean?

    Edit: whoops, simultaneous typing. Sorry Mark. :)

  5. Thank you!

  6. dianellysmorato
    Member

    I usually do it using my htaccess file

    Dianellys Morato

  7. That's because you're using WP.org software, I think. We don't have access to that file to make the changes.

  8. @dianellysmorato

    Read Me First

Topic Closed

This topic has been closed to new replies.

About this Topic