Need help? Check out our Support site, then


disable "like" once and for all...please!

  1. californiapixie
    Member

    I went into settings, sharing and disabled the "like" button. BUT, the next day when my new post went out, I was getting "like" notifications....still. You couldn't actually see them at the bottom of the post but somewhere, somehow people were still able to hit the "like" button. What am i missing here??
    THANKS!!!! kimi

    The blog I need help with is californiapixie.com.

  2. You can stop receiving like notifications. Dashboard > Settings > Discussion > E-mail me whenever
    _Anyone posts a comment
    _A comment is held for moderation
    _Someone likes one of my posts
    _Someone reblogs one of my posts
    _Someone follows my blog
    click "save changes"

    You can stop these as well. Dashboard > Settings > Reading >
    Enhanced Feeds
    Add to each article in your feed:
    Categories
    Tags
    Comment count
    Sharing
    Changes may not appear until you create a new post or your news reader refreshes.
    click "save changes"

  3. Your followers and anyone with a WordPress.com blog who is logged into WordPress.com can "like" and "share" your posts in several locations such as the Reader without ever clicking into your blog and creating a page view stat. Those who have username accounts only but no blog can become followers and click the "like" and/or "share" buttons. Those who do not have accounts cannot use the like button.

  4. californiapixie
    Member

    Oh, good info. I want to encourage more comments rather than "likes". So it's not just the notifications i want to get rid of, it's the ability for people to hit the like button. Sounds like maybe that's not possible. I'm starting to wonder if I did the right thing by using wordpress for my blog. Seems to be geared mostly to other wordpress bloggers. So many things i love about it but I have run up against a few obstacles I've learned to live with.

    Hmmm..
    Thanks! k.

  5. californiapixie
    Member

    OK, just to make sure I have this right. There is NO way to disable likes from all locations when viewing my posts. No way to make it so that LIKE is not a possibility for anybody on any of my posts? Correct?

    THANKS!!! kimi.

  6. That is correct. "Likes" are for the viewer/reader and are sort of a "bookmark" since they show up in user's Reader.

    You can choose whether to display "Likes" on your site or not and/or receive notices about them or not. Regardless, a logged in WordPress.com user has the ability to "Like" a post from several places, including the Admin bar and the Reader if they've followed you.

  7. Unfortunately, I'm receiving spam 'Likes' and comments from other WordPress users, who seem to be gaming this option in order to redirect people to their own content. These appear to be automated responses, rather than genuine comments. Examples?

    [Name WP blogger] liked your post on Barcelona Tech Talk

    They thought Upcoming BCN events & meetups ... November was pretty awesome.

    You should go see what they're up to. Maybe you'll like their blog as much as they liked yours!

    Or how about ...

    [Name WP blogger] liked your post on Barcelona Tech Talk

    They thought First Tuesday: Meet Ángel García of Fractus and The Emprendedores Fund was pretty awesome.

    You should go see what they're up to. Maybe you'll like their blog as much as they liked yours!

  8. Yes, I also used to get tons of Likes which were obviously spam from commercial bloggers not interested in my posts. I've eventually hidden the public Like buttons and disabled Like notifications because of that. They kept trying for a while, via their own WordPress admin interface, but eventually stopped when they realized their Likes were invisible...

Topic Closed

This topic has been closed to new replies.

About this Topic