Need help? Check out our Support site, then


Disable "You published etc." for every post?

  1. How do I turn off the incredibly irritating and time wasting "You published X posts" sidebar that comes up every time I publish a post?

    The blog I need help with is rickbatemanvictoriabc.wordpress.com.

  2. I think you are referring to "get instant feedback" and if so you can disable it. > Dashboard > Users > Personal Settings http://en.blog.wordpress.com/2011/12/12/get-instant-feedback-when-you-publish/

  3. Thank you.

  4. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic