Need help? Check out our Support site, then


Disabling Comments

  1. I've unchecked every box in the comments options and yet the box to leave a comment still appears after the text on all my pages, including the home page.

    The blog I need help with is motivatinghealthcf.wordpress.com.

  2. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

  3. You go to Pages > All Pages, hover over the page title, click Quick Edit, uncheck the option "Allow Comments", click Update. That's all. http://en.forums.wordpress.com/topic/remove-comments-section-and-posting-format?replies=6

Topic Closed

This topic has been closed to new replies.

About this Topic