Need help? Check out our Support site, then


Disappearing Photos

  1. I had a blog entry written up for a contest entry, and I went in to change one element of the text. All of a sudden, all the photos disappeared and whiel they are still in the gallery, I cannot get them to show up in the post whatsoever. I insert them and then try to update and they just disappear. Please help me!

    The blog I need help with is bethsjourney.com.

  2. @bethsjourney This is something we're looking into right now. I'll keep you updated and, in the meantime, sorry for the trouble.

  3. Do you need to know which entry it is? It's from 11/16/2010 the POM Party Recap

  4. Im having the same problem. It seems to be happening in both Firefox and google Chrome. Please get this fixed :D

  5. olivia2010kroth
    Member

    I have the above mentioned problem as well.
    I had three posts prepared for my blog.
    When I tried to publish them, all pictures disappeared, only the text remained.
    And I cannot upload any new pictures either.

    HELP !!

  6. Ditto. Glad I'm not the only one. Will wait for updates. Thanks.
    I've got my posts save in drafts.

  7. I'm content to wait until this is sorted out, but in case it's a helpful tidbit for the WP folks... in my case it wasn't images that disappeared but ALL my links. I had done a post and had a list of ten sources used. When I saved some new changes to the text, all the links were gone. I went back to an earlier revision and retrieved them but when I saved again, they were all gone again as well as the formatting for the ordered list I'd created and also for my paragraphs.

    That's when I headed over here and decided to wait until it's sorted out.

  8. Yes, like fracas, I've noticed any formatting or linking is also disappearing.

  9. There must be some system program update that went online without having been properly tested.

    As soon as you a picture is inserted into a post, the images can not be found and the edit program instead takes your text following the image link and uses it as the picture, and everything after that is a total jumble.

    I am sure that it all will be resolved within hours, so just go to bed and wait until tomorrow.

  10. Yes, to all of you who's timezones are bedtime. May as well rest it off and save your words in drafts.

    As for me (in Sydney and it is 15:54), will go shopping and return to my posts :)

  11. Yup. Bed is calling me too.

  12. Uff... I need to show my blog at University tomorrow... and everything went missing :(

  13. onemoviefiveviews
    Member

    It's not just photos either... Besides having trouble with them, as of tonight, I'm having trouble with the formatting on my posts - tried to put up an article, dragging the template from my word editing program as usual, but when I click publish, all my paragraph spacing disappears. (Adding default double spacing, etc., not allowing different fonts/rich formatting.)

    Any ideas on how long before this will be fixed?

  14. Major major problems with formatting my new post tonight!! It all looks fine until I hit preview and then everything goes haywire and jumbles up at the bottom. I have html code in there for a baseball standings table, and the code completely vanishes when I hit preview and the table won't format. I know you're working on the vanishing pictures tonight but MANY THINGS are crapping out.

  15. Me too. Images and links and formatting disappear when I go to save a new page or blog post! Frustrating ~

  16. opinionessoftheworld
    Member

    I had this problem too. While I don't wish this on anyone, glad to see I wasn't alone.

  17. Lol, i thought I must have mixed my drink too strong :) Glad to know I'm not alone, my posts went totally insane, formatting, pictures links, colors everything....

  18. Have only had this blog up for two days and plan to post daily, but I need the formatting to work properly. How often do these kinds of glitches occur? Where and how do we report them? How will we be notified of resolutions? Thank you.

  19. Have you at WordPress considered freezing updates, or at least telling users as they log in that it isn't working and they can't revert to a previous save if they try to update something?

  20. socialmediatrust
    Member

    Well played, WP, well played, indeed.

  21. It appears to be working now! I just tested and my formatting has stayed put!
    About to test adding a photo...

  22. frustratedmathematician
    Member

    looks like its fixed for me.

  23. Yup, I just did a test and it seems to be working now.

  24. Well i was editing a post earlier which had 24 pictures in it and then they all disappeared it was mind boggling at first lol

  25. Hi all! So sorry about the wait. This should be all fixed now. If you run into any more problems feel free to get in touch with us.
    http://en.support.wordpress.com/contact/

  26. onemoviefiveviews
    Member

    It's fixed now - HP7 reviews successfully uploaded! http://wp.me/pLwiv-1jg

    Thanks for resolving this fairly quickly WP! It only wasn't working for maybe 3 hours or so...

  27. onemoviefiveviews
    Member

    Well, the link doesn't work, but it doesn't matter - the post worked...

  28. Me too. Images and links and formatting disappear when I go to save a new page or blog post! Frustrating ~

    GRrrrrr!

  29. This should be fixed, but for some you might have to log out, clear your browser cache and cookies, restart your browser and then try again. I've tested all the things that were a problem in one big, complex, heavily coded test post and everything is working fine for me, so it could be a cookie or cache issues, especially if you happen to be using any version of IE.

  30. onemoviefiveviews
    Member

    Yeah, I realized the link seems to only not work on the browser that I used when I had trouble uploading... So maybe others should try logging out and seeing if it fixes... I was able to post fine though.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.