Need help? Check out our Support site, then


Disappearing widgets, live titles

  1. Four of my widgets are gone and two fell from the secondary to the fourth widget position.
    Also, some of my post titles are now links instead of being in title format.
    This happened after I updated previous posts and added a link to my blogroll.
    I downloaded the newest Flash, cleared the cache, reinstalled the widgets and re-updated some of the posts. No good. What can I do to fix this?
    I use the Mystique theme.
    Thanks for your help!

    The blog I need help with is sjdriscoll.wordpress.com.

  2. It would help if we could get a link to your WordPress.com blog, starting with http://

  3. panaghiotisadam
    Member

    You can start by giving us the link to the blog in question.

  4. sappheyre.wordpress.com is no longer available.
    The authors have deleted this blog.

  5. http://sjdriscoll.wordpress.com

    The question form includes the link, so I thought it would appear.

    Some of the bottom posts have also moved over to the primary widget position.

    I appreciate your help.

  6. This happened after I updated previous posts and added a link to my blogroll.

    Have you checked the link you added to be sure the code you entered is valid?

    Have you copied and pasted anything into a text widget or a recent post? Usually the reason a sidebar has fallen and is displaying below posts is caused by an open HTML tag in one of your posts or in a text widget.

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

  7. I'm sorry I clicked too soon. Cont'd

    Starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

  8. I have not deleted this blog.

    It still shows up on my WP dashboard as a visible blog and it comes up when I type the URL in Firefox and IE.

  9. Thanks, timethief, I'll try that.

  10. On a side note we Volunteers cannot see the URL you entered into the form to create this thread. If you would like to link your username to sjdriscoll.wordpress.com then it's easily done. Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Website‘ select the URL for your primary wordpress.com blog and then save changes.

    Now every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

  11. Activated "correct XHTML" and changed/updated latest post.
    Checked all links in posts and widgets, and they work.
    Cleared the cache again.
    The problem's still there.
    Since this began when I added titles to untitled posts, should I try deleting titles?

  12. Great, thanks for the info on linking.

  13. The post creating the problem is this one http://sjdriscoll.wordpress.com/2011/10/08/83/ and I'm guessing there's an unclosed tag in there somewhere...

  14. No unclosed tag, but I opened-changed-updated the post, and that cleared the problem.

    Thanks so much, justjennifer and timethief! Much appreciated.

    justjennifer, how did you know that post was the problem?

  15. @sappheyre
    I'm guessing that justjennifer simply read the source code . As I'm visually challenged I don't invest my limited vision in reading source code. lol :D

    I'm glad to hear that she helped you resolve this issue. :)

  16. You're welcome! Having the sidebar drop to the bottom is usually a red light that there's a formatting problem in one of your posts. http://en.support.wordpress.com/themes/layout-issues/ The way I found it was by opening your first post and then clicking on the link to each earlier post until I found the post whose formatting was broken.

    Glad you were able to resolve it.

  17. I'm guessing that justjennifer simply read the source code

    @tt- At first I thought it might be an unclosed DIV, but after looking at the first 50-60 pairs or so, I had a cucumber slice/eyelid emergency. ;-)

    And that's all from me today. G'night all.

  18. You're right, justjennifer, it was a DIV. Sweet dreams!
    Glad you didn't waste your vision on this, timethief.
    Many thanks to you both.

  19. @ justjennifer
    Oh my ... do have a wonderful night's sleep. I'm raising a toast to all the fabulous Volunteers that I serve with here tonight at our Canadian Thanksgiving Day dinner.
    Salute! :)

  20. @sappheyre
    Best wishes with your blog. :)

  21. @timethief Happy Thanksgiving.

  22. Thank you. :)

  23. @timethief Thanks again and Happy Thanksgiving.

Topic Closed

This topic has been closed to new replies.

About this Topic