Need help? Check out our Support site, then


Disconnecting the tags from the posts

  1. I don't want the tags to appear together with posts. However, I cannot remove them. I went to Settings-Reading-Enhanced Feeds. Then I unchecked Tags. Then I created a new post. Nevertheless the tags are coming together with the posts. What to do?
    Blog url: http://intellectual0judaism0really.wordpress.com/

  2. Hi,

    That setting will only apply for your RSS feed rather than what's displayed at the bottom of your post.

    Since you have the value bundle (which includes the Custom Design upgrade), you can hide those tags from being displayed on the blog pages (such as your blog home page) by going to Appearance -> Custom Design -> CSS, then adding the following custom CSS edits:

    .post-tags {
        display: none;
    }

    I hope this helps! Let me know if you have any other questions.

Topic Closed

This topic has been closed to new replies.

About this Topic