Need help? Check out our Support site, then


Discussion settings

  1. I do not know what the best discussion settings would be. I have not checked an administrator must always approve the comment. I have not checked the comment author must have a previously approved comment. I have not checked users must be registered and logged in to comment. I have not checked the comment author must fill out name and email. Except for the administrator and author, after two months, almost all members' comments continue to be flagged by Askimet.

    Yes, I keep contacting Askimet. I was hoping keeping all of these discussion settings unchecked would keep comments from being flagged, but it seems to have no effect.

    Are there some discussion settings that are more effective than others as far as comments being published in real time? I want legitimate, especially members, comments to get through. At the same time, I don't want them to have to take additional time-consuming steps.

    If I checked the two boxes requesting a member be registered and logged in and also checked off the box for filling out name and email would a member who was already registered and logged in, would they also have to fill out their name and email? What would show up on the blog, their Gravatar name and not their email?

    Sorry for so many questions.

    The blog I need help with is whatbirdisthis.wordpress.com.

  2. You have several special characters in your comment blacklist at Settings -> Discussion, particularly the @ symbol.

    Any comment that matches the blacklist will be sent to the spam queue, which means that any comment with includes an email address (which of course includes the @ symbol) is marked as spam.

Topic Closed

This topic has been closed to new replies.

About this Topic