Need help? Check out our Support site, then


Display full posts on home page without custom html

  1. How do I force the blog to display full posts on the home page?

    I am using the Forever theme which used to display the full posts, but something changed and caused my site to now display excerpts on the home page, and I can't seem to find any setting to change it back.

    Could someone help? Thanks!
    Blog url: http://adolphynn.wordpress.com/

  2. You went here > Appearance > Theme Options and you chose to display in 4 columns. Go back there and disable that choice and full posts will display.

  3. I tried that and I'm still seeing everything in excerpts., just without the four columns for the most recent posts.

  4. If you want full posts, don't set featured images to them.

  5. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic